I would like to use the Play To feature within Windows Media Player to push video to unit


#1

It appears that a bug exists within the firmwarre.  I am able to play audio fine from laptop to unit .  Music will play fine the problem is with video.  The only thing functioning properly is the audio within a video.

What I discovered below is interesting.  If I use the play to feature alone I only have audio but if I go to youtube to watch videos I see a shadow image of the video that would only play audio.

Can somebody from WDC acknowledge this


#2

Let me ask you something.  When you are using Media player to “push” music to the WD, try to pause the music.  Please let me know what file type and whether you could pause the music.

Thank you

Darren


#3

Music plays fine it is a video problem.   I have attempted an AVI and a Xvid format and they do the same thing.


#4

@wadsbrau

I’m not quite sure what your question is trying to determine, but if you pause a .mp3 audio track from the ‘Play To’ window, it pauses the audio going to the WDTV Live - and sound stops coming from your audio amplifier/reciever.

The problem everyone is trying to point out,  is that the video is not displayed on the TV, when Windows pushes a video to the WDTV Live via the ‘Play To’ function.  You can hear the audio portion of the video, the WDTV LIVE box just sits and displays it’s Menu, instead of switching to the video.  (You can see the video playing in the background of the YouTube menu section)

This feature was advertised and demonstrated during the Windows 7 Launch event - and doesn’t seem to work on the shipping version of the player.   There is another thread on this board that points to the Win 7 launch event video showing it working.


#5

That is exactly what I am concerned about


#6

My question was only partially related.  When I pause a song using a remote device that is running UPnP control software, (Mediastreamer on a Nokia n800 or PlugPlayer on an iPhone) the music does not pause.  This was while streaming a flac music file using Twonky as the media server.  Since not that many use UPnP for music, I though I would ask you whether you had the issue using Windows Media player also.

Thank you

Darren


#7

@wadsbrau

I am able to pause and restart the audio track when pushing mp3’s from a Windows 7 computer using the ‘Play To’ feature.  Skip ahead and backwords also work, as well as I can move the progress slider and it will move within the audio track.  I have only tried .mp3’s


#8

I discovered last night that yes mp3’s do pause.  but, flac files do not…  As I want to be able to play lossless high end audio through this device, this is unfortunate unless they fix that.

Darren


#9

I’ve been looking at UPNP control software to control the box, but didn’t find any (cidero is not working)

Windows 7 or latest Media Player would be an option for audio, but I’d like to be able to create a playlist and then send it to the box to continue streaming from the NAS, without having to keep the Media Player turned out (or the PC.) As an example VisualMR using ROKU soudnbridge UPNP player.

Video is indeed not working…


#10

WD is totally silent on this issue as well.  I have been successful in reaching Tier 2 support.  The response I get is have you verified that the codec is supported.  Argh I tell them it must be supported because I get the shadow image behind YouTube.  If it not supported why do I get the image behind it.

I  realize bugs will be bound to happen but at lease acknowledge them and escalate them.  Come on WD do not screw up a promising product because of poor testing (firmware bricking) and poor customer service.


#11

Been doing UPnP for a couple of years now

There are a couple of options for now for use with either iPhone, Nokia n800/810, or a device running windows mobile.  I have not tried the mobile apps as I don;t have a Windows mobile device.  There is also some software for the PC to control the playback of music.

iPhone - PlugPlayer

Nokia    - Mediastreamer

Mobile  - Rudeo , Kinsky PDA - BETA

Now if they could just fix not being able to pause a FLAC music file, I will be very happy

Darren


#12

I can confirm this on the unit I bought yesterday and upgraded to 1.01.11

The video is not playing. I also tried streaming from .wmv files which show up but do not playu either. Must be a firmware bug.

However, how did they managed at the presentation? This sounds like false advertisement.


#13

Having the same issue with PlugPlayer and the iPhone - it is very promising as PlugPlayer can link any media server to the WD TV renderer which provides tremendous flexibility.

The audio of the video file plays, but, as others have mentioned, the video does not play and it just sits on the menu.

BUT… wait until the screen saver is about to come on and you will see a couple of milliseconds of the video just before the WD logo takes over. Obviously it can be done - please fix WD!


#14

Zoster user pointed out on another forum that it might be needed to display a picture first on the WDTV & it wuold start playing video.

Dind’t try though :wink:


#15

Using WMP 12’s ‘Play To’ feature, I was able to view a video by first displaying a picture in the Photo menu section.

Select a photo to display and then send the video from the Win 7 computer using the ‘Play To’ feature.

This seems to be a work around for the bug.


#16

I just downloaded displayshare, so now I can share anything from my desktop - including audio and video being sent to my desktop. The company says they only support PS3 as a client, but the WD TV Live player recognizes the display server from http://www.displayshare.com/. Very cool. Works well to display content like that from the olympics http://www.nbcolympics.com/.