I need help turning subtitles Off


#1

When I start watching movies on my WD HD Live, the subtitles always come on, and I have to manually turn them off everytime. Is there a way that I can turn that feature off permanently? It’s really annoying.


#2

I’d rather say it’s annyoing to have people find the time to post here but not to browse the player’s menu to actually find the option they’re looking for.


#3

Look in Video setup and change setting to off.