I need help, can´t activation code for MyCloud 4 TB

When I connect MyCloud and router, I can´t use MyCloud, even manage. MyCloud Discovery find my Huawei router and Philips Smart tv, but not MyCloud. 

MyCloud led is blue(not blinking; standby mode), I havent seen the green one yet.

When I connect computer and MyCloud, then it says can´t network access. I have already some files and admin user there, but not  remotley access, I cant sign up that user or get activation code, because no internet access. 

I need advice. 

Thank you! :slight_smile:

I updated firmware to last version(manually), but it was not solution.

When installing, it says that I can´t make remote connection and need make a call for support. 

Please take the time to read the user manual in detail. The NAS needs to be set up for remote access.

Can´t use it in my own wifi too. I tried to change DHCP and these settings, no success.

 Remote access is turned on

No internet access.

Connectivity was auto, but I try with manual now.

Please clarify what is really happening. It sounds like you have no access to the mycloud but have updated firmware and changed DHCP settings which can’t be done without access.

what are the LEDs by the ethernet cable doing?

what exactly did you change recarding DHCP? Each field and where did the values come from?

The NAS needs to be connected to your router with an Ethernet cable. The light is blue, so it is fine. Next thing, is to check the Windows network explorer to see if it can see the NAS.

Then, use your browser to connect to the NAS UI. Your router UI will tell you the IP address of your NAS. If you can connect to the NAS UI, you can set up your NAS for remote access, but this is not necessary to access content on your local network.

Use the NAS UI to create shares and users you need.

Verify you can access your content through the Windows network explorer.

If everything is fine on the local network, let us know and we will talk about remote access.

Going grazy… It is all my day. I get package 11AM(Estonian time) and now clock is 21:41(Estonian time), soon I have did it ELEVEN HOURS!! No success.

I can change settings only that way: MyCloud________cable_______Computer.

But I need MyCloud______cable____Router------wifi-------Computer. 

Try clicking on the _ Continue _ button and see if you can finish the setup.

Posted by,
cat0w (USA)

Yeah , you don’t need to go through that set up thing. Just go directly to the IP address of the NAS using your browser. A window will ask you to confirm the language, then ask you to create a user. Close that window. You will get access to the admin UI with the admin user name and a blank password.

Now I can see only wdmycloud/UI/ page and sometimes can access drive files and write/delete. I do not have there password, but sometimes I can´t connect to MyCloud. I can´t use it without problems when it is connected directly to the computer. And I wanted remote access. Really funny!

Yes, I can continue the installation process, ignoring those mistakes, but what’s the point? It does not work perfect even after configuring correctly.

I can use it when I connect MyCloud and Computer with ethernet cable. Sometimes even this method doing tricks. I use Win 7 Ultimate and it has latest updates. When that is not working perfectly, I can not dream remote or internet access.

That is new setup window… better?