I killed the distribution and now it can't boot


I wanted to install some things via ssh, but then I messed up a little bit. After a restart all was gone.
Is there any possibilty to put a new image with the UI etc on the system?

I saw this in the terminal (I accidentally copied some commands from the web and it was apt-get autoremove or something which gave me some of these lines)

I do not have any important data yet on My Cloud so if i could restore the image somehow i would be really happy :smile:


Have you tried this?

Resetting with Power Off
At the same time as you plug power into the My Cloud device, press the Reset button and
hold for about 40 seconds. The device undergoes a system restore and powers on.

See the User Manual. (P. 91)


You’ve uninstalled specific Western Digital specific programs when I’m guessing you’re not going to be able to find on any software distribution sites. :frowning:

Yes, nothing happened…
When I plug in the device it makes a lot of noise (more than before). Should I see a difference when I try this reset method?

Will this work? [GUIDE] How To Unbrick your 2TB/3TB/4TB My Cloud


If you still have SSH running, try this:

What did the front LED light do, if anything? Was it red, yellow, white or not showing at all? I would think that if it did a system restore that it would go from white to blue after several minutes.

nothing is working :confused:

It was white. Nothing happened…
I will try the Guide I posted above this weekend. I will update my post whenever I have any progress :slight_smile:

I tried this method [GUIDE] How To Unbrick your 2TB/3TB/4TB My Cloud and it worked :blush:
Was a little bit tricky to open the case without making scratches and stuff but I managed it :smirk: