I HAVE NOT ACCESS TO MY external HDD (my book 3.0)


#1

Hello So I have an external hard drive called “My Book 3.0” by connecting USB 3.0.Everything worked well anticipation of watching a day where I transferred my files from the PC to the “My Book 3.0” I get a message saying that you can not transfer files and then when I looked at My Computer in “My Book 3.0” was renamed to “local hard disk” and there was no files… 

After this incident I pressed safe removal and then again tried to connect again to “my book 3.0” with the computer but again was the same incident. Then I tried to do format “my book 3.0” but appears a message that can not be done format. 

When I plug in “my book 3.0” shows that by working through the hard drive and the computer has no problem to recognize  the device until a point. I looked to your webpage that you have upload a firmware update and i try to update My Book but i can not. Summarising  MY PROBLEM IS THAT I HAVE NOT ACCESS TO MY external HDD AND MY FILES… PLEASE HELP ME !

PS 1) I have two computers(desktop and laptop) which have Windows 7 Ultimate and i tried both of this computers.

PS 2) I have not USB 3.0 ports (yet!) i used to plug in my device in USB 2.0 ports…


#2

anyone???


#3

Hi dude!!

What if you try to check on disk management to see if the drive is there? (Right-click on computer icon> Manage> Disk management) or change the USB cable (A Micro cable from a BB or Android fits fine on the 3.0 port of the drive) or a free data recovery software such as TestDisk?


#4

Well i tried to check on disk management and the drive is there but appears me as RAW( i don’t know what it means) not as NTFS which in the past was. Even i downloaded Data Lifeguard Diagnostic for Windows but it recognize as “local hard disk” without to giving me options(as format…). Which free data recovery might download? TestDisk can i find easy?

PS I have not any other USB cable right now(maybe tomorrow to buy one), but if the cable has an error i believe that “my book 3.0” was not working and recognized by my computer…


#5

If the drive is RAW, then there is hope to recover the data. Try to Google TestDisk, it is free and very good to recover corrupted partitions!!

Best of luck!!!


#6

If the TestDisk doesn’t work there may be one more thing to tru. I’l be back on later.

Joe


#7

Basically I downloaded the program and made me choose partition (about My book 3.0) I chose intel / pc partition . After I chose the option analyse and my computer showed “Partition: Read Error” and then clicked the option “quick search”.

This moment shows me 0% to analyse cylinder and some other numbers that are constantly changing (I think it is bytes),

the strange thing is that just before the “my book 3.0” has fallen into sleep mode. Did I do something wrong?


#8

Another solution?? Joe what are you saying?


#9

I’ve never used Test Disk I think you have picked the wrong partition to analyze.  See if this helps with the Test Disk  http://www.techsupportforum.com/forums/f16/have-you-lost-a-hard-drive-partition-or-files-in-your-computer-194492.html   I’ll post a link but only try after you have given up and ran out other choices. There are 2 links posted  was wondering about the second one only if the first one doesn’t work. I’ve seen the second mentioned a few times. It’s intended purpose is to convert from FAT32 to NTFS. Apparently it sometimes fixes the corrupt partition data.   http://windows7forums.com/windows-7-hardware/52429-hard-drive-unrecognizable-file-system.html  There is a lot of software that will let you recover a small amount for a trial and then buy if it works. Easuse is one.

Good luck

Joe


#10

I returned the HDD to the delegation of Western Digital and eventually the problem was in the hardware of the external hard drive, luckily my data is not destroyed, so they gave me a new hard disk with my data. However I would ask, why there is a firmware update on website of WD ? And what firmware update is changing on my HDD?

Thank’s for all your help guys, i appreciate!! Best wishes…