I have no clue what happened it has worked fine

Now it takes forever for password screen to come up but it does and I enter my password then hit unlock and it goes away like normal then the auto play box comes up with the flashlight searching movement which it always did but I could just X it out and then, the what do you want to do box used to pop and I would X that out then the big smartware box would pop up and I would X that out and if I wanted to access my passport I would simply  go to My Computer double click the G drive tab and it would open up. now the the box that would ask if you want view files or whatever option does not come up and the big smartware screen does not come up either. after I wait quite awhile 10 mins the G drive will come up in the My Computer area with all the other drives, but when I double click it I get the following error message - g:\ is not accessible

error performing inpage operation

Anyone have a clue to why this happens or how I can fix it PLEEEEEASE?

Your drive’s file system may be corrupted. If possible, remove your drive password lock from Smartware Screen Drive setup option ASAP.

Then read this post here to troubleshoot… and make a habbit of reading other posts so you can be better informed.


Good Lock

Mabikay – SLK

Note: Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the ‘Accept as Solution’ button for the post that solved your issue. …