I can't access the dashboard of my WD MyCloud EX4

I had to swap out my wifi router, an ASUS RT‑AC56U, after a failure. My new router is a Netgear Nighthawk AC1900.

The Netgear router is up an running ok, but I cannot access my EX4’s dashboard. The IP address link no longer works, nor does http://wdmycloudex4/.

I get the error message “This site can’t be reached.
wdmycloudex4’s server IP address could not be found.”

I was hoping someone could offer another method of getting to the dashboard.

FYI, the firmware of my device should be up to date.

Thanks.

Hi EddieAdams,

You should try to perform 4 second reset on the drive. Please refer to the link given below for more information.

https://support.wdc.com/knowledgebase/answer.aspx?ID=13994

I performed these steps:

  1. I rebooted the device.
  2. I waited for the LED to stop blinking.
  3. I performed a 4 second reset.
  4. I accessed the dashboard via the new IP address.
  5. I tried to login with the default “admin” account.

And the admin account will not work for me. I get this error:

I further tried the 4 second reset an additional 5 times, and the 40 second reset twice. But the admin account would never grant me access.

I tried multiple browsers, and multiple devices.

Resetting my EX4 device does not seem to reset the login credentials.

Is there any other way to reset the admin account?

Thanks.

Hi EddieAdams,

Maybe you should try contacting WD’s Technical Support about this.

To Contact WD for Technical Support

The link below will allow you to call support.

ping to device and http to the ip.