I can't access my files

#1

After updating ‘WD TV Live Hub’, when I try to access to my local storage , I receive a message of ‘No storage present’ . When I enter to admin screen , I see that I have files , but I can’t see any of them . How can I access to this files ?

I don’t know what data can I attach to find the problem.

Thanks in advance

#2

did you do a “Factory Reset” after doing the Firmware Update ?

it’s always best to do so, because some things may glitch after the update

#3

That’s the point . I have tried to reset but still the same . Besides of this , I can’t explore the files via intranet .

#4

Maybe there’s a technical address where I can send my machine to be revised ?

#5

Can you access the files using the WDTV Live Hub Remote Control on the actual Live Hub itself ?

Or is the problem only via intranet via your PC via Networking ? … also helps to know what OS your PC is running eg. Windows 7,8,10 etc

Windows 10 i know for a fact was updated to disable SMB1 Network Protocol and now uses either SMB2 or SMB3

WDTV Live Hub only uses SMB1 Network Protocol for File Sharing / Transfer / Drive Map

#6

I’ll give a try and I’ll let you know . Thanks .