I can't access my files


Since I have assigned myself with a “Not-Public” profile using WD Dashboard I can’t see my files anymores. I know that they are not deleted (as I can see on the Dashboard that more than 150 GB is used on the Hard Disk), but I can’t see the files using my MAC, mobile app or mycloud.com.

Please, help! :slight_smile:

Have you given your new user access rigjts to the shares in question?

This is done through the Dashboard Shares tab or the Users tab.

Hello! Thanks for your reply.

It was a existing user with plenty of files saved. As soon as I changed his rights to “Not Public”, I could not even see the files anymores. It’s like I do not have the right to see it.

I’m not sure I understand what you mean by "soon as I changed his rights to “Not Public”, " Public is the name of a Share, not a user state setting.

Can you post a screen shot of the UI you used to do this?

The MyCloud does not allow you to disable access to the Public share for anyone. But if you have somehow managed to do this, then that user will not have access rights to the Public share.

What share are your files stored on? Are they on the Public share?

I suggest you open up the Dashboard and read all the information provided and the Help information provided so you know what you as the administrator can do. See example image below, click on, tap or activate image to enlarge it and see complete image.

Thanks for your help.

I think that the problem started when I clicked in that button, making the share of an user “not public”. I think that what I actually did is that I removed the share related to 1 user. And now I cannot access the files not even using mycloud.com.

Hello! Thanks for your help. As Admin, can I have access to alldocuments?

As admin, you can give yourself access rights to any private share.

If you have set the access rights of another user share to be private, you will have to specifically add access rights for any other user, admin included.

thanks.those are goos news.

How can I get access to the files?

Use the Shares Tab in the Dashboard (where you turned off Public Access).

Scroll down a bit to User Access. Set the access rights for each user for that share.

Thanks again.

“That share” has been deleted. The name was caraujo (just like 1 username) . So I cannot see the Share anymore to give anyone access.

As you can see on the printscreen

I cannot acess the files saved by caraujo.

Btw I can’t see the user files on mycloud com. I can see only the shares

1 Like


i have the same problem.
how did you manage it???