I cannot access my wd my book world with my mac book pro (with osx lion) after the last upgrade!

After the last wd my book world upgrade I cannot access or see the NAS with my macbook pro (os x lion) any more!

I don’t whant to lose the datas on my nas, so i cannot erase or format it.

What to do?

I have the same problem. I updated to firmware 1.02.10 on the Mybook World Edition. Now it’s booted up properly, according to the LEDs, but it is unreachable. Can’t see it with bonjour and it does not have an IP either, so it seems.

What is the solution for this problem? Anyone?  

A lot of us have tried a lot of things.  It seems that disabling NPT form the System | General Setup and manually setting the date/time is working to fix the connection drop issue.  Try it and let us know

But how to make these changes if I can not acces the NAS?

Try to power cycle it.  That’s what I’ve been having to do.  Remove the power cable and ethernet for about 10 seconds and then plug them back in.  Wait about 2-5 minutes and you should be able to access it.  if it still doesn’t show up in finder/windows explorer then unplug and replug in the ethernet cable.  It will usuallu show up immediately for me after doing all this.

Then quickly go into the web access and make the change.

If you can stand it, keep a browser window open and keep the log file up.  I’ve been doing that all day so that I can try to transfer all of my files off of the drive.  I might be done doing that next week…

I’VE tried to “power cycle” the WD and it worked, i’ve done the changes (I’ve disabled the NPT), but after all this there is no changes: I accessed my WD only once (when I’ve done the changes), and since than it doesn’t respond at all (even the “power cycle” it doesn’t work any more) !!! WHAT TO DO???