I can not acces to WDSmartware after update


#1

Hi,

I’ve updated my brand new BOOK Essential with the last firmware and tried to update the soft WDSmartware to 1.3.016a

I have restarted my computer and the the WD directory is totally  “empty”

The update failed  ? The soft was removed ?

I can not access to any page or configuration

I can just unlock the drive and it appears in Explorer

How can i re install WDSmartware completely ?

Please help


#2

Hi,

I’m afraid I cannot help - however I have a similar problem. I have just upgraded the fimrware and after a PC restart (running XP)  my WD extarnal drive is no longer recognised anywhere on the PC. I have also tried to connect to a laptop running Win 7 and it does not recognise the drive.


#3

If the original software that came with the drive worked, perhaps you could disconnect the drive, uninstall the updated software and then reconnect the drive again. This should allow the older version WD software to re-install itself just as it did when you first connected it. If you are doubtful of this idea, you can set a system restore point before trying it.

The drive will probably go through the complete back-up process all over again.