I am having a problem in formatting a virtual partition

Hi everyone,

I have erased My passport via Smart software.Then, I have went to computer management tools, after that, I have split my Passport to two partitions. The first partitions has been successfully split and formatted. However, when I return to split the remain size, I have faced a problem with ‘format’. Although the second partition had a blue bar, it hasn’t formatted correctly. Whenever I have tried formatted, I have faced that storage partition is still used now.  I am quite sure that I have disabled all Security programs and all the other synchronized storage drives. Even I have installed the entire smart software . What can I do to format this remain size to be a second virtual partition in my passport. If there were some problem, the first virtual partition would be formatted. Each time I have return to computer management and click-right on that partition and then chose ‘format’, I have eventually encountered that 'formatting wasn’t successfully completed, this small storage is used with another application. I am quite upset because I have disabled all the programs. What program does use this partition?

This is the screenshot for the successfully for the  first


That is probably the unlocker, etc and is not something that you can erase. On the older drives it showed as a virtual CD.


No, But that problem I had been facing when I wanted to split and format with computer management, however, when I tried format that partition which didn’t format  with MiniTool Partition Wizard Home Edition, I didn’t face any problem

This is most strange