I am a sad Panda today

I finally had my WDTV Live Hub working OK.

However, today it suddenly no longer sees any of my network shares  :cry:

Nothing has changed on my PC’s. The issue started after I shut down the unit.

It no longer sees my Windows Home Server 2011 or Windows 7 (64 Bit) shares so it’s not the OS.

My PC though does see the WDTV on the network and I can still copy stuff to it  …

I’ve tried everything I like clearing network passwords (even though there are none) resetting media library ect but it still doesn’t see any network shares.

Going to update to FW 3.04.17 from 3.00.28 (which I was using as it fixed my DD issue).

Hope it sees my shares again …

Now I can see my PC again but keep getting Invalid Username and Password no matter which details I use and I have full access to Everyone on all my shares   :cry:

Why can’t things just work …

OK there are some very strange things going on here now.

I have downgraded the FW to the last version that worked for me before losing my Windows shares i.e. 3.00.28

When I try and connect to any Network Shares it says No Storage Device Found

However, I can connect to the Media Server on my Windows Home Server 2011 and play the content from there.

As a last option I thought I would disable my Windows 7 Firewall to see if it makes any difference only to find that my Firewall is not running and I cannot access it. I immediately suspected some sort of virus. However, neither AVAST, Spybot Search and Destroy or Microsoft Security Essentials detect any issues ???

Also the firewall on my Windows Home Server box is running as usual but the WDTV box cannot see its shares.

To test whether my Windows 7 installation is stuffed some how I installed a fresh copy of Windows 7 in VirtualBox and shared a folder. Suddenly I could see my PC and the Virtualbox Win 7 PC under Network Shares, but I could not connect to them as I kept on getting an incorrect username / password message. What the **bleep**?

Going to re-install my PC from scratch and see what happens. Totally baffled.

Try disabling password protected sharing a try again. 


It is.