Hub not creating thumbs.db on network drive

Not sure if I’m explaining this correctly but, here goes…

~Using CoCo(linksheets)

  When using a USB drive (my book 3Tb) connected directly to the Hub, it will create a “thumbs.db” at the root as well as a .wd_tv folder containing thumbs for all of my movies (within the genre folders). This is not happening when using my Live Duo (connected by ethernet) and I believe it’s why I see a lag in populating coversheets each time I go into a genre folder.

 I have the genre folders added to my network shares, media library is on (get content info is set to manual only to prevent xml and metadata generation) and content source is set to “My Media Library”.   I have also tried setting the My Live Duo as a windows share but it still does the same…

Is there a setting that I’m missing here or is this just a limitation when using a network drive??

No you are quite correct.

It has always been a bug for me as well, I have played about creating thumbs folders and the likes, but a netwok drive is always the same.

It would be nice if the movie picture could be linked as well, as it is quite annoying that you have the info straight away, but the movie pictures clunk along, then dump as soon as you leave the folder or even scroll along.

Thank you!      So it looks like the Hub just doesn’t like network shares… Guess I’ll be returning it and buying the new my Book Essential 4Tb today.

thumbs.db file is NOT created by ANY WD player.

a thumbs.db file is created by Microsoft Explorer when you’re browsing a folder containing image files.

Thanks Tony.  I’ve never seen thumbs.db created on my drives, other than the USB drives connected to the hub… Interesting… 

There may be other things creating the thumbs.db files, but I’m reasomably certain the WD is not doing it itself.   But I won’t swear to it!  :smileyvery-happy:

Isn’t the thumbs.db file a hidden system file in windowz and that may be the reason you’ve not seen one?

flhthemi  -   with Windowz, anything is possible I guess…

  Anyway, it still does not create the.wd_tv folder containing thumbs on the network drive but will create them on a USB drive.

  I’ve solved the issue by replacing the mybook live duo with the new my book essentials 4Tb this evening and everything is working great, all cover sheets appear immediately.  :smiley: