How to Reformat the Drive?


#1

Hi everyone: I have a My Passport drive. I tried to use it for DISH Network storage. My DVR reformatted the drive, only to tell me that I couldn’t use it. Now I can’t seem to get it back to use with my PC. All I am seeing is WD SmartWare. Anyone know how to reformat it?? I know I will lose everything… I already have. Please help!!


#2

This will delete everything. Go into disk management make sure you have the correct drive right click and delete volume and then reformat.

Joe


#3

Thanks for the response, Joe! When I go into Disk Management (or even My Computer), the only thing that I see is F: WD SmartWare. When I right-click that, it won’t allow me to delete. That option is there, but not accessible.


#4

Try moving the USB cable to a different port and see if it is recognized then or on another PC.

Joe


#5

Already tried that. I tried 3 different ports on my laptop and also tried my desktop.  :frowning:


#6

I suspect that the Dish receiver may have placed a password on your drive as a DRM enforcement measure.

What do HD Sentinel or HDDScan say about the drive’s security status?

http://www.hdsentinel.com
http://hddscan.com

Can you read sector 0 with a disc editor?

HxD - Freeware Hex Editor and Disk Editor:
http://mh-nexus.de/en/hxd


#7

“Can you read sector 0 with a disc editor?”

I don’t really understand the above statement. Sorry!!

As far as the scans… will that work if my PC doesn’t even recognize the drive? Basically, when I plug it into my PC, I get SmartWare, but not the actual storage. It doesn’t show up and the SmartWare section tells me there’s no writable storage available.


#8

Try enabling autorun and see if anything comes up.

Joe


#9

When I plug the drive in, the WD SmartWare folder automatically opens. There is no storage drive, which is weird. There is an Autorun folder in the SmartWare folder, but when I open or click on that, Notepad opens and it says:

[autorun]
open=“WD SmartWare.exe” autoplay=true
ICON=“WD SmartWare\SmartWare_CD.ICO”


#10

If the drive is password protected, it will still respond to an ATA Identify Device command. That’s how BIOS and disc utllities, such as HDDSCan and HD Sentinel, determine the drive’s capabilities and settings. However, a surface scan will fail on every sector.

When I suggested that you attempt to read sector 0 using a disc editor, I was endeavouring to determine whether the very first sector in the user area of the drive was accessible. SmartWare is installed in a hidden area. The fact that you can still access SmartWare would suggest that the drive can still be read, and that the USB interface is working perfectly.

I suggest you launch HxD, select Extras -> Open disk, highlight the Physical disk, tick the Open as Readonly box, and click OK. This should bring up the contents of sector 0, ie the MBR and partition table.


#11

OK… I did what you said about using HxD. Of course I have no clue what the text means… or is it just the fact that I could access it? I should also note that the F: WD SmartWare is what came up, not the storage portion of the drive.


#12

well you could try to force a reformat in command prompt in windows if you target the drive its self also are you running as an admin or just your every day basic user on your computer? if you are just running as a basic user try to do it in a admin account