How to reconnect to My Cloud?

SmartWare Pro is asking me for login credentials, but I don’t believe I set any when I set up the shares. 

I’ve tried every possibility I could think of for User Name and Password that I might have set up, but nothing happens. Again, I don’t think I set a User Name or Password, but I just see “Login required” for each share, and the drive remains disconnected.

What can I do to reset the login credentials?

This is part of a larger problem. Back in May, I first set My Cloud with 2 shares, 1 just to back up my documents, and 1 to back up my Music collection to stream to my Sonos system. It copied all the music, about 124 GB, VERY slowly, but eventually all on My Cloud and shared to Sonos. Recently, I spent dozens of hours organizing the Music library on my laptop hard drive, changing metadata (and therefore file names and folder names), embedding high-res album art in each file, deleting duplicates, etc. I did NOT run SmartWare to back this up incrementally as I was working on it, because SmartWare was killing the performance of my laptop, and sometimes clobbering my video baby monitor. So I figured I’d run SmartWare to back up changes after I finished organizing. Well, I ran SmartWare, but after days of waiting it still had not written many (if any, can’t remember) changed files to the Music share I originally set up. I read threads about how people have had issues getting changes written, so I created a new share. I was impatient to just get my newly organizing music playing on Sonos. Writing was VERY slow; after days, I had only about 40 GB (of 120 total) written, and it just stopped. Said Copying Files…but days went by with no more files being copied. I think (can’t remember exactly) I might have shut down SmartWare and rebooted my laptop, and now the drive is disconnected and demanding login credentials I don’t think I ever established, or if I did, I’ve forgotten what they were.

Any help is greatly appreciated!  

Can you see the shares in the Windows Network Explorer or Finder?

Can you open them fine and add files manually?

On my Vista Home laptop, I can see the shares as mapped drives, with a red X icon and listed under Type, Disconnected Network Drive. When I click on the drive icon, get an error message:

Restoring Network Connections

An error occurred when reconnecting M: to 

\WDMyCloud\Public

Microsoft Windows Network: The local device name is already in use.

This connection has not been restored.

OK. When you unfold the network folder in Windows explorer, you should see your NAS and the shares. Can you open the shares?

No. I get the error message as described in my post above. The drives are “disconnected.” Will not reconnect without credentials that I didn’t set up (or possibly don’t remember).

In Windows Explorer, I right-clicked one of the shares, Public, chose “Disconnect” and it disappeared. 

I then used WD QuickView, choosing “Map Drive” and tried to remap Public. The path was grayed out in the list box, as weas the Browse… button, and the map attempt failed with the error message:

“The specified network name is no longer available.”

OK, I now have restored connection to MyCloud by performing a reset as described on another thread – I powered MyCloud off, and held down the reset button for 40+ seconds while plugging back in. After about 5 minutes, Dashboard says the drive is !Initializing. But at least I can see my files using Windows Explorer. 

Looking at my files again, I can see that SmartWare NEVER copied my entire Music library onto MyCloud. In my first attempt, it copied Artist folders up through about the letter P, as well as the folders “Unknown Artist” and “Various Artists.” The second attempt, it copied Artist folders up through the letter K, as well as “Various Artists.”