How to reboot?

How can you reboot DL2100 nas, when you have tried to choose “Reboot” from the dashboard (weblogin), but the nas doesnt do anything?

there is no more “shutdown” -option either to choose.

if you then try to use wdQuickView to shutdown the nas (there is no reboot option in wdquickview), the nas still doesnt do anything.

so… how do i reboot it safely?

why should i reboot? because there is something wrong after keeping it alive for a month:

there are 506 processes running…

the firmware is not the latest one but before it: 2.11.133

Let’s see if I (another DL2100 owner) can help. Well, once you get it rebooted, install the newest FW; it works fine.

OK, turn it off with the power button on front, I think you have to hold it in for 4-5 seconds, so if you hit button accidentally, you have a few seconds to take finger off button. Device will reboot after it shuts down all those processes. (Why so many running?)
PS, have you downloaded the complete user manual?

1 Like

thanks, i know i can turn it off pressing the power button for 5sec or so… but is it safe way to shut it down? i cant loose any data from the drive because it hasnt been backed up in a month. i need to buy a new external usb drive. that is the reason too that im not going to install the newest firmware before backuping it at first.

in the past i have had several problems with the wd nas - loosing users/losting shares, so im abit afraid of what happens if you just shut it off by pressing the power button down when even rebooting command doesnt work. :confused:

edit. Apparently you can turn it off by pressing 4sec power button. (found that from the user manual)


oh well, apparently not - or hopefully this is just a badly written message.

Power was lost from the system. Performing file system consistency check. Please wait.

Kinda late now, but if you just press the button once briefly it should initiate a graceful shutdown. Well it used too. Have not tried yet with the latest firmware that still does not have a shutdown option in the GUI

1 Like

next time then :]

anything wasnt lost and it is working fine. i bought another 4tb external usb3 drive and making backup now before updating the fw.

Yep, Gramps was right on about short press. Too many gadgets to remember how long/how short to hold buttons anymore, and why I said check manual. Anyway, seems like you are getting it all done.

There is new FW of end of March, here, it looks minor. Let’s hope so.