How to ignore folder? & Info scraper never stops

Hi, I’ve just bought a new WDTV Live and i’m having some troubles with it, and i think both of them are caused by the same thing. 

I’ve connected a external drive on wdtv where all my media files are, along with other files such as Backup files. So, the first problem is that those backup files are shown in the media library. Is there a way to configure it to ignore some folder? Maybe adding a prefix into folder’s name?

The other problem is that info scraper never stops. I’ve already let it work for many straight hours and it keeps working. I’ve tried to clean all metathumb/xml files and “.wd” folder before it begin but the result was the same. I think it is because it is trying to get info to all files in backup folder. So here is my question, is it normal to take that long (eg. more than 6 hours) or it is really a problem with the number of files?

Thanks!!! And beside that everything is working like a charm!!!

I think your post is in the wrong forum. This forum is for the 2009 model WDTV Live HD and 2010 model WDTV Live Plus.

The forum for the 2011 WDTV Live Streaming Media Player is here:

http://community.wdc.com/t5/WD-TV-Live-Streaming-Media/ct-p/wdtvlive_streaming

BrunoNZ wrote:

Is there a way to configure it to ignore some folder? Maybe adding a prefix into folder’s name?

 You can “hide” a folder by preceding it with a single “.”.

The more info it CANNOT find, the much longer it takes.  So, yeah, the problems might be related.

Im sorry for the mistake!
And thanks for the info! I’ve added a “.” on the folder’s name, but now the folder is hidden on Windows explorer and therefore a bit tricky to access it. I think ill just disable scraper and leave it without info. It is not a big deal.

You can leave it with the ‘.’ and just unhide your files on your PC. You will then see the hidden files.