How To Format WD Green 3TB 3.5 inch Hard Drive using Laptop and SATA/USB Cable on Widows 10?

How To Format The Hard Drive using Laptop and SATA/USB Cable on Widows 10 to ExFAT or FAT32, can anyone help me?

Unless your USB/SATA cable is able to provide enough energy then I do not believe this will be possible. Most 3.5" to USB adapters require additional power.

Once the power requirements are met then you should see your hard drive within Windows Disk Management. Since the hard drive is larger than 2TB you’ll need to initialize the unit as GPT as opposed to MBR. Otherwise you will not be able to access the unit’s full capacity as per MBR limitations.

Windows will not normally let you format any volume larger than 32GB to FAT32. However, this limit does not extend to exFAT.

1 Like

Yup i thought so. Thank You So much Trance! I was looking up new sata cable to usb adapters with power connector yesterday right after i made this post. The hard drives larger then a 2.5in require additional power. So yup i need to grab one and The Division while im at it lol. Again Thank You. And anymore insight u or anyone ekse would like to give in regards to setting up the hard drive, ps4 installation, what programs to use to format etc would be great for others who may have this same question and more!

ok i have a sata cable with power adapter and i know how to reformat the drive. i do it for my WD MyPassPort but im having an issue now that i don’t undersatnd.

its saying
Disk 1

Not initialized

and when i try to select GPT
the error message says That The specified disk is not Convertable because the size is less than the minimum size required for GPT Disks and it says the same when i select MBR. it wont let me initialize it either. i also tried using the The Data Life Guard Diagnostics for windows which came from WD to help erase and run tests but when i try to write zeros it says delete partitions error. i trouble shoot the problem it said problem fixed and i need to restart my laptop so i did and still the same results . What do i do?

im sorry i was wrong when i click MBR it says Data Error (cyclic redundancy check) but yea at this point idk what to do!