How to exclude file types?


#1

I don’t have my WD TV Live networked yet so for now I’m using portable USB drives for playback.  Is there a way to exclude ‘dat’ files from being displayed as media?  My flash drive has a ton of portable apps on it and every one of them has at least one .dat file.  It’s a pain in the rear to page through all the dat files to hit the few true media files.


#2

i don’t think so, but if you find out, please let us know.

same goes for .flac and .wav files, i don’t want to see them when i’m looking at my movies.  don’t want to see my .jpg’s when i looking at .iso or .mkv files either.

WDTV needs to let us filter this stuff, otherwise, there is no point in selecting VIDEO or MUSIC if it all shows up, everywhere.

hopefully the next firmware update will correct this and/or let us toggle an on/off show all media option.

PLEASE


#3

Sort your folders into Video - Music - Pictures - Applications


#4

Keithb wrote:

Sort your folders into Video - Music - Pictures - Applications

 

yes, but JPG’s still show up in the VIDEO FOLDERS if you want to have thumbnails with the DVD covers on them or whatever you are creating folders for.

you need images in the video folders to allow for the pics on the thumnails ie) folder.jpg, moviename.jpg.  

i mean with this GLITCH/BUG, when i am in VIDEO, select a VIDEO folder and hit PLAY, it plays the .jpg instead of the moive, thus defeating the purpose of VIDEO AUTO PLAY in the system settings.  it can’t auto play the video, because it loads up the jpg and then stays on that.


#5

You are correct, that’s why I stopped using thumbnails.


#6

Glad that it wasn’t something silly I missed in the manual. :slight_smile: