How to Disable WD Quick View

How can I stop this from occupying space on my screen? I am running Windows 10.


Can you please provide more information about your question?

You should be able to close that window and the WD Quick view should keep working on the background.

I am sorry but I almost forgot about this. My problem is that there is a small window on my screen for WD quick View. It migrates from place to place occasionally but I cannot drag and drop it or close it.

Problem solved. I feel foolish about how simple it was. Just disabled the process in the start-up menu.