How to delete old backup files--MyBookElite&WDsmartware

My 1 TB MyBookElite is messed up for the second time.  I was doing some heavy maintenance on my file system and this time I think it was because I was making too many changes in too short a period for the software to keep up.  It just stopped backing anything up or showing that there was anything new on the computer at all.  I tried updating the SmartWare SW, but after that, it wouldn’t even let me into any of the tabs but Home and Help.

So . . . I want to just start completely over.  I have uninstalled the SmartWare, but I now want to delete the backup data that’s on the drive.  I have searched high and low as to how to do this, but I think it’s a state secret and seems never to be done.  Strange.

I have found the WD SmartWare.swstor folder and under that I have the following:

            DJOQB# folder\

                        Volume# folder\

                                    My b_WD-Elite-EHD-1TB_UserManualPlus folder (why wasn’t this deleted with the SW?)

                                    <the 2 folders on the drive that I had set to backup>

Are these last two folders the ones I need to delete before I try to install the latest version of WD Smartware so that I can set up a NEW backup?

I have vowed to try this one more time.  If it happens again, I’m just going to reformat the drive as a regular drive and copy the files to it myself.  Auto-backup doesn’t seem to work too well for me.

Appreciating your help,


You can delete the entire smartware.stor folder and start from scratch

on the new version… to access the backup tab the drive will need to be selected by clicking on it on the home tab

after that you can go to backup and retrieve

First, some computer background:  my computer is an older (2004) Dell Dimension 8300 Pentium 4 running Windows XP-3.  I have added additional memory (have total of 2 GB) and another internal drive.  I currently have my operating and program SW on my initial drive and all of MyDocuments on the newer, larger drive.

Per Wizer, I tried deleting the entire WD SmartWare.swstor, but it said it couldn’t delete it (some message about file name too long or something about file name), so I went down the folder tree (I have a LOT of depth to my folder tree) and tried to delete lower folders first.  Some were deleted, but some came up with the same message.  I wasn’t even able to delete some of the individual files under those folders, even after restarting my computer to ‘refresh’ MyDocs.  This process was so easy with my older WD MyBook and its WD BackupSW, but seems ridiculous with this new one.

I couldn’t figure out any other way to get rid of the old backup data, so I reformatted the drive.  It now shows up under MyDocs as the same drive number but has nothing in it.

I now want to ‘try’ to set it back up to run the WD SmartWare software and need to know how to do this.  I found several ‘things’ it looks like I might have to do, but can’t find one place that tells me what I need to do from start to finish.

I REALLY need some help finding out where I need to go and what I need to download and install and in what order?

Thanks so much.