How to change locale for sshd session? (partially resolved)

When I list my files via command line in SSH-session - I see only ‘???’ because names of my files consist of russian letters. How to change locale for sshd session to fix this problem?

partially resolved.

You must setup your ssh client for work with UTF-8 remote charset codepage and font setting must be set as your local character set (in my case it cyrillic).
Next - when you made ssh logon you must enter two command:
export LC_ALL=“en_US.utf8”
export LANG=“en_US.utf8”

after all - you must start “bash” shell.

Now you can typing some not english letters into command line and see normal output from “find” command for not enlish file names. Unfortunately “ls” command still not work proper :frowning: