How do you set up an account in the Cloud?

I am logging in as guest because I don’t know how to set up an account.

Also everytime I turn off and turn on the computer, it disconnects. Is there a way to always make it automatically connect to the cloud so that I don’t have to manually connect it all the time?

Also even when I connected to guest it is not finding the torrent files. It says “No data found!”

On a Windows computer, you can open the network explorer, right click on a share of the NAS and choose map network drive. Then Windows lets you choose the username and password to use. Whenever you have started a Windows session, you can use only a single set of NAS credentials to access any share of the same NAS. Select reconnect automatically at logon. Note that the automatic reconnection doesn’t work out of the box if you are using your computer remotely and the mapped drive was connected through That connection uses a different protocol.

I use a Mac.

Please help me!

On a mac, use the Finder, in the left navigation bar, choose “shared” and in the dark grey area on top of the window on the left, choose “Connect as…” enter the name of the user that has the access you want on the NAS and the password.

Then, using System Preferences, go to Users & Groups, select your user and choose Login Items. Click on the + sign to add the shares you want to reconnect automatically upon login

“choose “Connect as…” enter the name of the user that has the access you want on the NAS and the password.”

“that has the access”

What I am asking is how do you make a user have access in the first place.

YOu have to access the NAS admin UI to set up users for each share. Consult the user manual, although it is pretty straightforward. To access the admin UI simple type the IP address of your NAS in Safari, and enter the username and password of the first user you set up when you downlaoded and run the setup software.

There was a setup software that I had to download and run? I don’t know where the manual is. Could you give me the link?

Here you go:

I downloaded and ran it. I got to the part where it shows name and password and I am supposed to put in the password. So I thought I can make a password now, but it doensn’t work, so I guess it’s referring to a password that I already made (during the process I suppose?), but I don’t recall making a password during the process.

At this point the setup software should only ask for a username. The password is blank. Then, in the UI you can then add the password. if the UI at the IP address of your NAS is asking you for credentials, it means an admin user has already been set up with a password. Maybe the unit is refurbished?

Try to do a complete factory restore. This will erase the content on the unit. Unplug the power, depress the reset button , keep it depressed, plug the power back on and hold the reset button for at least 40s.

It wasn’t sold as refurbinished. The username is the first name that I gave as I was going through the setup. But I don’t recall making a password.

So thep page I’m at is “Choose your device” and when I click on it, ‘sign in’ page pops up, it has ‘name’ and ‘password’ and the ‘name’ part is already filled with the first name that I gave.

If it asks your for a password, then there is a password… I think it wouldn’t ask it there was non. Try a blank password, maybe? If that doesn’t work, you can be sure there is a password…

I don’t remember ever setting up a password. How do you reset the password?

You have to do a system only factory restore. Press the reset button for 4 seconds… This will leave your data intact, bUtah will clear the password.

I reset it, but it stil is requiring me to answer a password, with my first name as the username.

By the way, why does this forum keep signing me off? And why does it not show when a post was posted?

It doesn’t look like the reset has worked. When it works, there is no password left on the admin user. For how to reset, check out the user manual page 119.

I don’t know where the manual is and I heard a beep sound when I pressed the small button for 4 seconds with a pin, so I think the reset must have worked.

I called customer service and they said don’t enter any password and it worked. Now I can access the drive through the WD My Cloud App.

However, I forgot to ask how to set up a password for it. Do anyone know? How to create private folders so that other members of your family cannot access it?

Got the dasboard, under users and add your password there. Remember there is a password on the NAS and there is a password on the Wd2go account for remote access. You don’t have to use the same password. When you log on, and access the shares, the site will ask you for a “network password”, this password is the NAS based password.