How do I actually play synced files?


#1

I just set up network sync to a file on my main computer. At first, i could not figure out how to sync it, or if it was working. The files weren’t there after a half hour.

But then I checked the mapped drive for the device, and sure enough, the files are right there in a special Network Sync labeled folder on the device’s internal drive. But I cannot for the life of me figure out how to access them from the menu. All I can find are those sample files.

What am I doing wrong?


#2

You need to navigate to the sync folder using the menu. Go to the FIles tab, click OK, then click the red button and select Internal Storage. The forst folder should be WDTV Live Hub, click OK. Just use the arrow keys to move to the next folder in the progression and click OK until you get to the sync folder. Then use the arrow keys to select which file and click OK to play.

BTW, syncing only happens when the Hub is in standby or screensver mode.


#3

Obviously, I am doing something wrong. Hours later, I have synced 100mb of files, and I still can’t see them on the device library. I have no idea what to do to make this work.

I CAN manually browse the network from the device and play them that way, but I’d rather not stream. This thing has a big HD, after all, and I want to fill it with stuff.


#4

Just to be certain, I decided to manually drag some files over to the device from the network, using my main PC. I watched them update almost instantly, and appear in the library of the device with only a few seconds of delay. Yet still the synced files, which I can clearly see on the hard drive, do not appear in the device library. I’ve tried all variants of sources on the device, too. The manually-copied files are in the library, the synced files are not.

I guess that’s no big deal. I can set my computer to automatically sync every night across the network, and it will probably sync faster that way, anyway. It would just be nice to actually get the device to work the way it is advertised.


#5

When you say you drag files to the device, where are you putting them? In the root folder? If that’s where you go looking for your sync files you won’t find them. Sync creates a subfolder structure starting with a folder called network_sync and then a subfolder of that with the name of the folder you are syncing from. You say you can see the synced files on the hard drive, but that they aren.t there. Huh? Where are you seeing them?


#6

I had a feeling my description might have been poorly worded. Sorry for that, I’ll try again.

As part of the setup process outlined in the PDF user guide, I mapped the WD to my PC as a network drive, on mount point Z. Thus I can browse to the hard drive via the network in Windows 7, and see everything that is on it, including the theme files.

When I set up the network sync from within the device interface itself, it created the network map folder on the drive, just as you described. Things then appeared there, files that I could see when I looked at the mapped drive on the network. But none of those files ever appear in the WD library.

Contrariwise, when I manually copy files to the mapped drive - say, Z:\FolderName\SubfolderName\Filename.MP3 - those files almost immediately appear in the library on the WD device. I’m sitting at my computer, right next to the device and the TV, and I’m watching these things happen side by side.

In short: files that network sync, which I can physically see on the mapped drive (when viewed from within windows), do not make it to the library on the device. Files that I manually copy into the mapped drive (via Windows)) immediately appear in the library on the device.

I hope that makes sense. I can’t think of any more specific way to explain it.


#7

Well, I just nevigate to them as I outlined before. FYI, you do not need to map the Hub as a drive for it to appear in Windows 7. If you add it in Devices and Printers it will show up in an Explorer window underneath Network in the folder tree along with any other devices or PCs on your network. What I do is on the Hub I sync the folder where I put my disc conversions. Once they have transferred I delete them from the PC and then move them from the network_sync folder to a folder called Movies on the Hub root. When I look for media on Internal Storage, I get WDTVLIVEHUB first, click OK and there’s my Movies folder. Click OK again and there’s all my movie thumbnails. I just scroll through to the one I want and click OK to play. I have yet to read the PDF for the device.


#8

I can’t even manually browse to the files that were synced, from the WD. But even if I could, that’s not acceptable. The device has a library system for a reason, and if the network sync doesn’t add the files to the actual library, it’s no better than any other option. The library was a major reason for buying it. I don’t want to have to navigate the folders from the device, as having to do that means that something isn’t functioning the way it is supposed to.

The mapped drive works best for me. I have an awesome automated application called Syncback Pro which can manage a network sync from the much faster PC. In fact, the transfer that way seems to happen much faster and more reliably than the built-in WD network sync, too. I have no issues with using it that way, aside from the device apparently not doing what I was led to believe it would do.

Other than that gripe, the WD is acceptable. I just wish I could figure out what I’m doing wrong.


#9

Using the method I outlined do you see something like this?

http://i3.photobucket.com/albums/y67/RADRick1/2011-02-09112952.jpg

This is what I consider a library view.

Have you tried using the Dashboard view?


#10

@Miami_Son - Sorry for the off topic post, but what are you using to scrape your DVD metadata and ho did you get it to display on the LiveHub??


#11

I didn’t use anything other than what the Live Hub offers. I sync my moviesfrom my PC to the hub, move them to a Movies folder on it, then click Options on the remote, then Get Info and let it do its thing.


#12

I’m not seeing a “Get Info” any time I click the Options button. Where exactly do you have to be to do this?


#13

Do you have media library turned on in the settings?


#14

Hi there,

I just bought me such a box and I’m having the same problem as the OP.

I’ve set up a sync between my NAS device and the WDTV Live HUB. According to the view via network, the files are synchronized into a folder named “network_sync/nas_volume/homedir”. Via network (samba) I can access the files on the hub there. But the menu from the box itself doesn’t show this folder at all. All I see is the sample directory, and even within the file browser, only the sample directory shows up, the network_sync folder doesn’t get display and thus not able to access media in it. So far even the telephone support of WDC didn’t have a solution yet.