How can i get folder images for my Tv shows / movies?

Hi folks,

so i’ve got my WD Live working - woot!

I put my mkv’s in a single folder per movie / tv series.

But there’s no image art for any of the folders? I thought the WD Live will attempt to auto download some folder image art if it knows what the movie or tv show is?

is there some type of naming convention?

I’m also sure i ticked ON the setting for downloading image art … not sure what that setting was called.

It depends on what WD Live you’re talking about.

If you’re talking about the 2009 model, no, it doesn’t have that functionality.

If you’re talking about the 2011 model then you’re in the wrong forum.  It WILL do that for USB devices, but not yet for network devices (coming soon.)

I have the little black box with no hard disk in it and built in wifi and the new desktop background thing :slight_smile:

so this is the wrong forum?

also, my movies and tv shows are on another network hard disk -> a DiskStation NAS device actually.

So right now, this doesn’t work … but it’s in the pipeline / todo / would like to have, list?

Correct on all counts.  ;) 

The forums for the Live Streaming Media Player (we’ve taken to calling it the Live-S or Live SMP) is here:

http://community.wdc.com/t5/WD-TV-Live-Streaming-Media/ct-p/wdtvlive_streaming

 So right now, this doesn’t work … but it’s in the pipeline / todo / would like to have, list?

Yes.  WD says it’s working in firmware that is in testing right now.   

But until then, you can do all that manually with several of the third-party tools like HubGen, ThumbGen, the XML Fetcher, etc.

awesomesauce :slight_smile: never heard of those programs but just tried the xml fetcher and it’s working great :slight_smile:

thanks!

now i’ll wait for the firmware with this built in :slight_smile:

Peeks wrote:

awesomesauce :slight_smile: never heard of those programs but just tried the xml fetcher and it’s working great :slight_smile:

Glad to hear it.  I wrote that one.  :smileyvery-happy: