How about Samba critical vulnerable CVE-2017-7494?

Patching CVE-2017-7494 in Samba: It’s the Circle of Life

How about this vulnerable in My Cloud products??? That EX4 is some of Linux core?

Hi,

I would recommend that you contact Western Digital support about this.