Hidding Folder.jpg and Movies.jpg from Movie thumbnail view


#1

Hi,

Quick question,

Is there a way to hide the FOLDER.JPG or MOVIENAME.JPG from the thumbnail view for Movies?

I want still to have the FOLDER.JPG display as the folder icon, But I don’t want to see the JPG file when I enter that Folder… I want to see only the movie file.

Same Thing for the MOVIENAME.JPG file, I want the picture to be displayed instead of the “standard” movie icon… but not see the JPG file also.

So basicaly A folder that contains 3 files FOLDER.JPG, MOVIENAME.JPG and MOVIENAME.AVI

Once Inside the folder I want only to see MOVIENAME.AVI… not the other 2 files…

Is this doable ?

I tried setting the “hidden” attribute… the files would be hidden… but the Folder and Movie Icon would be the “standard” icon and not the image of the JPG files.


#2

this is my biggest pet peeve with the WDTV.  i’ve posted it a few places on here and it does NOT seem doable right now thru NETWORK SHARES, it sounds like it can be done thru USB, but that does me and lots of us no good.

i just opened up a question/concern case file officially with WDTV, so i’ll post their reply when and if they reply.

hopefully it’s fixable in a FIRMWARE UPDATE.  basically we don’t need to see ALL media when viewing the VIDEO folder and/or the MUSIC folders.

more responses and concerns about this issue in this thread, also started by me

it’s starting to drive me nuts as it seems like such a small thing and would be and should be easily fixable:

http://community.wdc.com/t5/General-Discussions/All-Media-shows-up-WHY/td-p/8556


#3

looks like it’s a KNOWN issue and they are not trying to fix it.  i’m guessing they expect us all to purchase WD external HD’s as well, sorry, not gonna happen:

here is the response:

Dear bruce,

Thank you for contacting Western Digital Customer Service and Support. My name is Carlos R.

I apologize for this inconvenience.

This feature doesn’t work in the network.
It should work, though, if you are accessing the files in your external hard drive.
The problem is that the network access doesn’t allow the WDTV to interact with the files the same way it does with a direct connection.


I hope that we have met your expectations today and that you are satisfied with our service. If you have any further questions, please reply to this email and we will be happy to assist you further. 

Sincerely,
Carlos R.
Western Digital Service and Support
http://support.wdc.com


#4

brucered wrote:

The problem is that the network access doesn’t allow the WDTV to interact with the files the same way it does with a direct connection.

 

 

Strange… I wonder what they mean by that ? Isn’t the WDTVLive supposed just to read files from the device…

be it Networked or Directly connected…

 

I would hae understood if they where talking about the “Media Server” section, because the WDTVLive will only show what the Server is actualy sending… in my case I only see the video files when i’m in the video section… but also theres no thumbnails…

 

And Networked devices are largely more practical thant a USB device that you will need to move around…

That is why I waited and did not buy the early versions on this box… hopping they would have made a Networked device that let you play HD content…

 

I think it time to try some 3rd party firmware… (do a search for “b-rad wdtvlive” in google)

 

Thanks


#5

i’ve tried setting the .jpg to HIDDEN on my pc, where it is hidden, but then on the WDTV is still shows.

this thing shows EVERYTHING.  it should be able to filter out HIDDEN FILES at least, that would solve the double thumbnail issue to some degree.

there you go WD.  i’ve solved the double thumbail problem, you only owe my $70K for that.

seriously though, it’s that simple.  have a firmware update that only allows the WDTV LIVE to show files that are READ/WRITE and if they are HIDDEN, they should be HIDDEN.

now to work on a fix to filter out ALL MEDIA on NETWORK SHARES.  

how about an options of what you want it to show.  it’s my understanding the WDTV LIVE supports a set list of media types AUDIO:  .wav, .flac, .mp3 etc.  so if there was a list and we could select what it showed, that would do it.  same for VIDEO:  .mkv, .iso, .avi etc.  again, have a pick list, check off what you want it to show and ka-chow.  it’s done.


#6

Well thats just a [text deleted]  answer from WD.

They get the list of filenames from the share and THEY populate the screen with the results.

Some basic filtering is an EASY task. Give me the source and i’ll make the change.

FYI the usb stick thing and B-Rads custom FW does it properly and its relativelly easy to setup.

Ive done it and no folder.jpg showing up. Just press play on the directory.


#7

brucered wrote:

looks like it’s a KNOWN issue and they are not trying to fix it.  i’m guessing they expect us all to purchase WD external HD’s as well, sorry, not gonna happen:

 

here is the response:

 

Dear bruce,

Thank you for contacting Western Digital Customer Service and Support. My name is Carlos R.

I apologize for this inconvenience.

This feature doesn’t work in the network.
It should work, though, if you are accessing the files in your external hard drive.
The problem is that the network access doesn’t allow the WDTV to interact with the files the same way it does with a direct connection.


I hope that we have met your expectations today and that you are satisfied with our service. If you have any further questions, please reply to this email and we will be happy to assist you further. 

Sincerely,
Carlos R.
Western Digital Service and Support
http://support.wdc.com

This is a simple answer to why you currently get double thumbnails and does not say that it will not be fixed.


#8

Found a post and confirms this works as of today … and I have the latest version

…name the image .folder.jpg

yup…add a period in front of the file name.  I just did it and it worked on 5 diff folders…

so my folders look like this:

Moves\Rocky\

Moves\Rocky II\

Moves\Rocky III\

and in the folders can be teh JPG and AVI files, like this

  .folder.jpg

  rocky.avi

…or it can have the JPG with DVD files, like this

  .folder.jpg

  video_ts.bup

  video_ts.ifo

  vts_01_1.vob

  …etc … you get the idea

I’m not sure why you want to have 2 JPGs in that folder, but this will work for you


#9

try it with a BRAND NEW folder and see if it works.  it might work because the image is already temp stored in the WDTV cache.  if you unplug it and plug it back in, it might not recognize those .folder.img’s.

i’ll try tonight.

thanks 


#10

No, this approach doesn’t work – let’s put it another way, it will work TEMPORARILY until you turn off the Live and/or add anything (movies or JPGs) to the folder.

Essentially what happens is this – the Live stores the thumbnails in a cache.  So you can delete all the JPGs (or, in this case, rename them so they can’t be seen) and the thumbs are still there for the movies THAT IT ALREADY READ.  But if you add a new movie (or, worse, turn off the power to the Live) it loses the cache and you have to start over again.

Sadly, there is no fix yet available for the net share thumbnail issue (and doesn’t appear to be one on the horizon either.  Sigh).