Help with shared folder..windows vista


#1

hello i just have a quick question regarding  getting the shared folder to work …

i have my network all set up and it seems to be working fine … i can see the sample videos in my public video folder and if i add a video to that folder it works fine too… but when i go and add a exisitng folder and enable it to be shared i cannot see it on my wd tv live box  … any help would be great

Gary


#2

You may need to add an “everyone” share to that directory (you have to in Win 7 and I believe Vista works the same way).  Go to shared tab on that folder and then choose “add” and then make it “everyone”.


#3

did all that still dosn’t work … still just see the sample videos in my  public files

Gary


#4

hey …

delete that everyone share option you should not need it

disable the auto login option on the wdtv live

and try to view the device

It should ask for your username and password to connect and you just put them in and click Ok

problem is that if it works you will not have to reenter them but will have to navigate to the OK button for it everytime.

Really not sure why this is so but with my system that was an issue and when I undid it while checking other options it worked that way.

good luck


#5

swansong04 wrote:

did all that still dosn’t work … still just see the sample videos in my  public files

 

Gary

It’s definitely a problem then with how you are sharing a folder, if your default share works.  You will have to examine how that default share is setup relative to the share you’re trying to create, to see what’s different.

I’d also remove the password protect on that share (it only “protects” others in your home network from getting to the share, it doesn’t protect you from the outside world).  The previous poster’s suggestions shouldn’t make any difference (but it won’t hurt to try them).