HELP: WDTVLiveHub Only Plays 1 file then requires a reboot


#1

Hi,

I’ve had a WDTVLiveHub (1TB) for about 1 month now, and recently (within the last 2 weeks) I’m having a issue where I can play only 1 movie or TV show and then after its finished the screen goes blank. I can access the main menu and if i attempt to select another file to play the screen goes blank and the orange circle waiting symbol appears and just continuously circles without the file playing. I then have to do a hard restart before I can get the unit to respond and play a file again.

Has anyone else had a similar problem? I’m running the latest firmware, although the problem started before then. Using a variety of file types, MKV, DIVX, XVID etc, all with the same result. All files are stored on the internal storage, and there is about 100gb free at the moment.

I’ve also tried factory reset all setttings, but that hasnt helped.

thanks for any help -


#2

I’ve also tried accessing files on my seagate 220 nas and the same thing - plays 1 file then requires a restart. Any thoughts?