Help, Keeps asking for password even though I dont have one setup


#1

I see my network under network shares and when I try to access, it ask for username and password, i have tried leaving it blank for both user and pass but doesnt work, i’ve also tried by creating a homegroup and password but also no luck…

Dont know what to do.  My computer does not have multiple accounts, just the admin account and is not password protected.   In advanced sharing options, pass protected sharing is turned off…
Help


#2

Make sure under the Advanced Sharing that you have your directory(s) set to “Share with EVERYONE.”

Don’t use Homegroups.  I don’t think that’s compatible with WDTV.   Just use regular folder sharing.


#3

Took off homegroup but still says invalid username n pass. I have auto login enabled as well…


#4

I have the same Issue did anyone ever find a solution?


#5

What operating system are you using?  And when you say “same exact issue” it’s still important to spell everything out that you’re doing (like, making sure you are at least logging in with a user name, even if the name is anonymous, and that you’ve added “everyone” to your shares under Win 7, etc. etc.).


#6

I have same problem. Using Windows 7. Have to use Media Libraries to access my stuff.


#7

#8

Mine was working fine. But now  it’s back to it’s same old tricks user name and password invalid ?  Windows 7 64 bit premium.  I have reset the wdlive box back  it to factory defaults  then set it up all over again.  :frowning:


#9

The likelihood is that you now have Windows ID assistant installed – check your programs (under Add/remove programs).

If so, you are in trouble.  Even removing it may not help (but it’s worth a try).  You may need to restore back to a point before it got installed.