Help... Hub powers up... WD light flashes... then powers itself off. :-(

Yup, I got excited like that a while back also :slight_smile:

The morning that I was about to box it all up after printing out all the RMA gumph, I thought I’d try ‘just one more time’… to make sure I wasn’t being a **bleep** in some way & it would really work… sure enough it powered up & I was able to connect to it on my network ! 

So, of course, I immediately started copying off movies, which lasted all of 5 minutes & the unit shut down again :slight_smile: … & as we all know, 5 minutes is not much data out of this thing ;p

I’m still waiting for what’s up with the replacement. Its been a week since I physically handed the thing over the counter at the service centre ! & the RMA website still says “waiting to receive faulty unit” HAHAHA

REALLY STARTING TO THINK I SHOULD HAVE BOUGHT AC RYAN AFTER ALL !!! HEAR THAT WD STAFF ?

It seems there is a faulty batch, WD is probably fining out whats up with their manufacturers in the back streets of wherever & will eventually get some working units out.

In the meantime it would be better business to come clean with customers & potential customers & tell people whats going on. Credibility & trust are being eroded big time by the way this is all being handled I reckon.

Feel better now  after my minirant :slight_smile:

Yes, I have exactly the same problem. The unit is only 2 or 3 weeks old. I upgraded the firmware to whatever24. Since then, no go!

Graham

Front Panel led is off, and you cannot see it on the newtwork. Dead as.

Well, back from outback and have had a chance to check mine now I’m home,

R/N & DCM appear to be the same as the 1st listed.

I also am having the same problem as previous posters.

Started this week (maybe new year related, clock ticking over 2011?).

Purchased the week before chrismas in Australia.

R/N: B8K

DCM: BBAEAAA

I want to return it, but i have alot of home videos that i dont have copies of (learnt my lessons about keeping spare copies). Is there any way to get this media off?

I also noted that the internal fan only starts up after the 2nd WD logo, but shuts down shortly after. I have tried to externally cool it with no change.

I exchanged mine for a new one at the retailer in Australia also. Same R/N and DCM as the last I had, which was the same as all the other ones that don’t work. I’m waiting for it to break again but using it as normal until then.

I have updated to the latest firmware released at the end of December.

The only way you can get the media off is to pull the unit apart, pull the hard drive out and use an external hard drive enclosure to connect to your computer. This voids your warranty.

WD does offer a link to ‘Authorised third party data recoverers’ on their RMA page.

You can have all your stuff recovered there without voiding your warranty, but it will cost you. I don’t know how much.

Now worth it for me cos it was just a matter of finding all the files again; but it was very nice to have them all in one place for a while.

My RMA is still “in process”: the unit they received 27 dec was acknowledged as received on the 3rd Jan, & it’s still “in process” …

Hello mattyti, what shop did you return it to? (i got mine from JB Hi Fi). Was the process easy to return strait to the retailer?

Also is there anyway to delete all data off so that if i return it they wont have videos of my family on there? (without voiding warrenty)

Thanks,

Hyper-Ham

This problem is also happening to me. My wd tv live hub is a month old now, and this only began happening after I upgraded to the latest firmware 2.03.24 a few days ago. Does anybody think that this problem is firmware related? The first time that it happened to me, I was still able to use it after unplugging my hub for 10 mins and turning it on after but now, whatever I do, I can’t make it work. I’m planning to downgrade my firmware but unfortunately it powers off during the “loading mochie” screen. The details of my hub is as follows:

R/N: B8K
DCM: BAAEAAA

Hopefully someone can solve this problem without replacing the device.

Hi,

I got my unit replaced, didn’t update the firmware and it’s working well so far. It’s been 3 days now.

What really upsettes me is the lack of acknowledgement on WD side. This is totally unprofessional and I don’t understand it.

My suggestion to WD: release a software the allows you to access and downgrade the unit from the network connection (if many can’t even turn the unit on, how are they going to downgrade???). USB access to the unit would be even better.

Vignus

I am also having the same problem.

My unit was bought 30 Dec ay BEST BUY in NJ.

I have tried the following:

  1. Downgraded to 2.02.19 after a rare successful restart.  It worked for a while then it shutdown problem occurs after “Loading Mochi” message.

  2. Replaced the Power Adapter with spare WD TV units I have. Still NO luck.

I am only able to see a successful start after I cool it down for a couple of hours.  I agree with tdunski, it seems to be a fan problem wherein in auto shuts down if the fan does not reach a certain speed OR fail to start.

I really hope there is a firmware solution to this as I am now in Manila and won’t be able to return the unit.

SHAME on YOU WD.  I used to be a fan!

hear hear !

WD is handling this VERY POORLY !

Especially considering the highly competitive,fast growing huge market for these media players.

Anybody else getting  interested in the new ac ryan ‘fluxx’ unit ?

Hyper-Ham: I got mine from JB also and they were very good about taking it back as I only had it for two weeks before it died. And the only way to get your files off there as far as I can tell is again to void warranty and access the hard drive inside the unit.

I would love it if WD would simply acknowledge the issue and say they’re working on it. I don’t care if there’s no solution yet.

So RenMart has tried downgrading firmware and that is not a fix. I believe someone else has also tried cooling the unit with another fan, and that has not worked either. Power supply is not the problem since many have tried other PSUs. It could still be as tdunski suggests an auto shut-off feature of the fan doesn’t reach a specific speed though.

I agree Mattytj.

There has been enough of us with the same problem to warrant WD’s attention.  Since it is newly released, I feel there would me more that would be experiencing if the usage patterns of those who are having problems were replicated.

I also agree that this may be a FAN issue since most had ruled out all possible causes (i.e. Firmware downgrade, AC power adapter replacement, HDMI / component cable to composite.

I am tempted to just pry open the unit and see if I can replace the internal fan.

WE ARE WAITING Western Digital!!  Thanks for selling me this useless paper weight.

I am in the same boat here, same symptoms, same PN and DCM.

I suspect they are current flaying the tech that released the patch alive as we speak. As for a solution anytime soon /shrug.

Guys, this isn’t a firmware problem!   If it ain’t going to boot, a firmware update is useless.

Have ANY of you actually contacted WD about it?

I’m from Singapore and I called my local WD RMA hotline this afternoon.

I told them that my first WDTV LH  (same part number as the others) died on me 2 days after updating to the latest firmware.

I have since gotten a 1-1 exchange from the store and the Hub is still on the stock FW (running fine after 4 days). I told them that I wasn’t going to update it as I guessed that the FW was screwy and the guy on the phone concurred, citing that the US technical support is aware of the issue. They have no idea when they’ll fix the issue.

See that the FW is STILL available for download, WD should be more responsible about the whole thing and issue a disclaimer mentioning certain batches should not update the FW blah blah blah. Instead, the consumers are the ones spending the time trying to figure out what the heck went wrong.

Sorry for the rant, it’s been a trying time as I rely on the WDTV to keep me sane by entertaining my kids when I have work to do.

I’m in Singapore also, well done getting the store to swap yours, my shop just handed me a photocopied card of the wrong service agent . Been all downhill from there on.

Sorry to hear that, I’m glad that I went with Challenger at Funan, getting it replaced was a breeze (quite unlike the rest of the stores here). I still can’t believe that WD Singapore told me not to update the FW even though it was on their website.

…I can certainly understand the frustration;  no one wants their cool toys to go belly-up.

But you’re concluding that the firmware was responsible for the malfunction.  It might be, but it’s too easy to fall into the trap of “It happened after that, so it must have been because of that.”   

To me, a 2-day lapse tends to indicate to me it was coincidence…   Nothing happens in firmware 2-days later… :wink:

Plus, who knows how many thousands of folks have had NO issues compared to the dozen or so here that did?    I’m one of them, and most of the people here are in the same boat… 

*I* wouldn’t want to be delayed a firmware upgrade because of some unknown problem that most likely has nothing to do with firmware…