Help... Hub powers up... WD light flashes... then powers itself off. :-(

Was working fine yesterday.  Came back today to find it off… couldnt power up through power button… but had to remove and reinsert the power cord… WD TV Live Hub then powers up… shows logo screen… goes black… shows logo screen again and then it fires up either the internal HDD or the fan (or both) and within a second… ‘click’ and it has shut itself down.

Smells like a return to the shop for me.

Anyone had a similar experience?

Does it flash morse code for SOS?    Seriously:  three quick, three long, three quick…  that’s the sign of a hardware diagnostic failure.

Hmmm… I’m not sure whether to take that seriously Tony! … just in case, I will… nope… just a standard blink before whir up of something (the fan I think) and a click before off.

I have tried the paperclip reset button while powering on too.

Yeah, the SOS code is actually documented in the manual… :wink:

It normally starts flashing when the UI initializes and starts compiling the media library.  

I think it’s dead though, so an exchange would be in order.

I’m having the exact same problem, was fine 2 days ago, went to use it today, had to unplug and plug it back in to get it to turn on, get WD screen, flashes green, goes blank, WD comes back up, quickly says something about “starting Mochi” or something similar, then shuts itself off.  The WD light on the front flashes 5 times by my count. (I just looked again and I guess it could be considered the SOS flash).   It will now respond to the remote control to power on, but still goes through the same sequence.

BTW, I’m referring to the 

 WD TV Live Hub Media Center with 1TB Hard Drive, its not even a month old.

Mine is doing the same, heading for service agent shortly

Yep add another one here, exactly the same issue with mine.

What? 3 or 4 folks with the same symptoms at roughly the same time? Sure would be interesting to know what may be common among them all. Were all running a different theme from default or other unusual configuration? What firmware level? What services configured? Certainly seems odd.

It would be supremely interesting to know if there is a way to do a disaster recovery via a usb keyboard and firmware on a thumb drive in case of a software problem where the thing won’t even finish the boot.

Now that you mention it i kind of having the same thing, i turn it on, WD logo shows up, screen goes black looking for signals (device still on), then WD logo shows up again with Loading Mochi under it, logo flash a few times and i’m in, at the menu, i do not unplug anything but it’s annoying…

boucher, what you describe is the normal cold boot operation that I see after a hard power-down. It actually only takes a few seconds. I think the other folks are talking about it dying somewhere during the boot, powering off and never getting to the menu.

Yes, but let’s be clear. Some users may think it’s OFF because the TV says so. If users reporting this would confirm also that the front panel LED is OFF as well?

Are some of the users here experiencing the HDMI problem. If your box still has the WD front LED on then try connecting via the composite video output. It may be that the unit and your TV cannot negotiate an HDMI resolution.

The WD light on the front flashes as stated, then turns off.  I run the Red-Green-Blue and Red-White cables, no idea what firmware, I think it last updated about 2 weeks ago.

There is no sound coming from the box, no fan, and no hard drive “Whirr” sound that I can hear

I am the same as tdunski, no power , no led and you hear a definite click of the power going off. This is no different if cables are connected or not (hdmi, component , composite or network)

Returning mine today.

Just got my hub a few days ago for Christmas and setup all my movies into the internal drive. Also customized my menus. You guys are scaring me with this. Hopefully mine doesnt crash and if it does, hopefully I can still access the drive through my network to take my movies off of it. Have any of you guys tried to see if the internal drive is still accessible even after the issues you’ve had?

Same as the others, flashing, attempted mochi load, then complete deadness, not the hdmi issue noted elsewhere.

Its unmodified with December update.

My unit is 220v in Singapore, the others ? It does seem to be a PSU shutdown when it fails a POST.

Oh, unit doesn’t show up on network anymore either because it is shut down, NOT just no display.

@dhadleymail  The Hub no longer shows up on my network, I always make backups of my files for this very reason, u never know when hardware is gonna ■■■■ out.  

@max2tall, mine is USA, 12 V …is that right, only marking I can find on it.

I really dont want to have to go through the hassle of sending this back to WD, if anyone has ideas please share

New development:

It seems if I pull the AC adapter from the mains socket and re-plug it, good things happen, rather than pulling the power connection at the player itself.

Maybe a problem with the power adapter unit rather than the player itself.

Anybody else try this please & let me know.

I think WD might replace the power adapter rather than the whole unit & I won’t have to redo all the data again if this works :slight_smile:

Oooh.   That’s good news.

For anyone else who might have this issue, and also might have an older Live / Live+ / WDTV HD, etc:   The power supplies for ALL of these units are the same rating (at least on my three.)   So if you have a spare lying around, it may do in a pinch.

Unfortunately not good enough, it only works for a short time then dies again.

Which does point to a faulty power adapter, I don’t have any others to use.

I’ll call back to wd service support again & see