Help! Freaking out! Passport Ultra 1T not accessable

I made the mistake of unplugging without safe mode. Next day I could see files but without any copy/move function. Error . Now after rebooting many times, the Passport is seen but files are seen. The Passport is listed as “unallocated” with 953837 MB….I tried EaseUs recovery with no files found (3 hours). Like many others, my data is not replaceable works. I am in tears.
In Win 7 COMPUTER MGT: Disk 1 is seen but Requests Initialize Disk with the Disk 1 ticked as well as MBR (Master Boot Record). Disk 1 is Unknown, 931.48, not initialized.
RT click on Disk 1 volume column “initialize disk” is grayed out; RT click on “offline” pops up virtual desk manager and reads “device is not ready”.
“GENERAL TAB” (General Policies Volumes Driver Details) Disk Drive; Device tye: Disk drives; Manufacturer: Standard disk drives; Location on USB Mass Storage Device. Device Status: This device is working properly.
“VOLUME” TAB: Type: Unk; Status: Not intialized; Partition Style: Not Applicable; Capacity: 953837 MB; Unallocated Space: 953837 MB; Reserved Space: 0 MB
I am in high hopes I can get my data somehow (files, pictures, etc)
Thanks for any help.

oops - Error 0x8007045D This request could not be performed because of an I/O device error came up in beginning…this is when I saw the files but copying and moving was not allowed. Now the files are not seen at all. The Passport does not show up in windows panel under computer. The drive does show up in Computer Mgt and WD app…When I Click on the WD utility - it reveals an issue with “SMART”

In the WD Utility Panel, clicking on Run Drive Status, “SMART status failed popped up”; Clicking the other two choices does not seem to run.

Here is the drive info and etc:
Western Digital 1TB My Passport Ultra USB 3.0 Secure Portable External Hard Drive, Blue (WDBGPU0010BBL-NESN). Purchased October 2015

oh, tried other ports; another computer Win 7 and Win 10…tried cable form another Passport. The other Passports (older worked fine)


Normally, the error that you are getting is related to input/output error.

As a recommendation, contact WD Support for direct assistance.

WD contact info: