Help... Bricked. UART output..warning service needs SElinux domain defined

Hey guys I was trying to re-install entware but I think I installed the wrong Busybox (busbox8 for 64bit) and on a reboot later it broke.

Initially I tried to copy the back up system partition to the active partition. No joy. (Drive B)
Then I had my original HDD (Drive A) that came with the wdmch that I hadn’t used for 1-2 years with all partitions intact, I have been using a cloned red pro drive (Drive B) for 1-2 years from when I first installed entware. The original drive didn’t work. So I did a factory reset by holding reset button for more than 60secs with a fresh clone (Drive C) of the original drive. Still no joy.
So I got a UART and reinstalled Busybox7l from
https://busybox.net/downloads/binaries/1.28.1-defconfig-multiarch/busybox-armv7l
But still no joy.

The full UART output log with the Drive B (Drive C logs look pretty much the same to me at least at the end) is at https://pastebin.com/2JmnEfMq
Or attached below
2JmnEfMq.txt (70.5 KB)
Any ideas how to sort would be greatly appreciated.
Or any pointers to get up and running… I thought if I can’t get anywhere then will install Debian+OMV… but really want to get Plex working and save all my movies on the drive which won’t be possible with the latter.

Is there a firmware or backup img that I can flash to get up and running?

Did you try to recover the original partitions from here ?

Thanks for the assistance… I did the above…
I now have working ethernet, ADB and smb

Can’t connect to WD to reinstall Plex. Any ideas?

I think they stop old versions from connecting… Maybe if someone has a upto date IMG of the system partition.

EDIT
Nevermind… The encrypted area where Plex was, has been wiped after flashing new system image. Flashing back to old system image from the same system doesn’t reverse it. The WD samba area remains unaffected.

That’s good if you need that level of encryption, for Plex I dont. Not going to bother withwdw Plex on this …I am trying Debian + OMV and hopefully after upgrading to Buster will go onto Plex too
and nextcloud…