He cambiado de red Wifi y mi My Cloud no aparece


#1

Muy buenas.

He tenido que cambiar de compañía telefónica, me han cambiado de router y obviamente, la red wifi ha cambiado.

Pues conecto el dispositivo al router y mi ordenador no lo detecta, abro la aplicación y me dice que el dispositivo no está conectado ni nada, intento que me lo detecte acudiendo a la url mycloud.com/hello pero tampoco hace nada, y la verdad es que no sé que hacer.

He pedido ayuda al soporte oficial de WD y me han contestado entregándome el mismo manual que viene en la caja… En fin.

Espero que me podáis ayudar.


#2

Hola tienes dos opciones

o cambias las configuracion de tu router para ponerla como la tenias en el anterior, que creo que no optaras porque me diras que no tenias apuntado o alguna vez visto tu red antigua
normalmente por si quieres las redes se montan en 192.168.0.xxx o la 192.168.1.xxx, para ello te conectas al router, te vas al apartado de nat y ahi cambias las ips y el dhcp si la tienes en la 1 seria la 0 y si la tienes en la 0 seria la 1, muy rara vez montan redes con otra numeración. resides en españa? que compañía?

o usas alguna app o programa para revisar tu red y chequear que dispositivos estan conectados

yo uso fing para el movil y te informa de lo conectado.

si la nube esta en modo automatico te da igual la wifi de tu casa, si el router da ips del rango de la 1, la nube si o si, cogera una ip del 192.168.1.xxx, asi que con el fing verias esto que te comento

me resulta raro que no lo veas a no ser que tenga la ip fija en la propia nube

suerte


#3

Tengo localizadas dos IPs que podrían ser las del dispositivo my cloud, pero aún así no me aparece, me aparece el icono del escritorio como (desconectado).
Qué puedo hacer para que lo reconozca?