Hdmi out not working but component out works


#1

Hi

I have just received my wd tv live and connected to my sony lcd hd tv using hdmi cable. Everything looks fine and ran a movie and all looks good. I believe one of the audio setting i have changed from stereo to digital and then i have stopped getting signal to my tv. Now my hdmi out is not working. Both picture and sound is perfect with component out though.

How can i resolve this to work with hdmi cable?

I have done the following:

power cycled couple of times: wd tv on first and then tv with hdmi cable connected, tv on first and then wd tv live on later with hdmi cable connected. nothing works. but for component out either way works.

Any help is appreciated

Regards


#2

I have a same problem,  but was just after upgrade by internet to 1.01.11, the hdmi cable was working, than the next day only component is working, i tried 3 cables, and the problem persist. I have upgrade 3 times and nothing.


#3

Same Problem here. Got the WDL today connected it with my Samsung TV via HDMI. Than i made the Update to 1.0.11 and HDMI isn’t working in none of my 3 HDMI-ins. Now only Component is working.

Common guys, u can’t be serious. Any solutions i tried everything for 3 hours, just to realize that you … up again. Sorry, but i have better things to do.


#4

Any Updates here? Still not working and i can’t find the old Firmware.


#5

I Upgrade my WDTV Live back to the 1.0.1.00 Firmware but HDMI is still not working.

Any Tips?


#6

I have the same problem. Tried every **bleep** thing and still won’t work. Angry would be a complete understatement at this point.


#7

I have the same problem with the HDMI-output… It worked initially, then the next day it didn’t.

Tried updating the firmware, didn’t help of course…

The most annoying thing is that I mailed the WD Support about this issue some days back, without any reply… I mean, it’s understandable they haven’t solved the problem, but a “We are aware of the problem and currently working on a solution” would be comforting, or a least, curtious!

//L


#8

I got my WD TV Live 3 days ago (28th December 2009). Worked great out of the box. Saw the official statement about the problem firmware update being resolved which said it was safe to update to 1.0.11 so did that. Still worked great for 2 days. Disconnected the unit then reconnected within 30 minutes and now HDMI doesn’t work on either of my 2 HDMI displays that I have when both worked for 2 days.

Going crazy about this as it was working perfectly. Component and composite works fine, just HDMI that has stopped. My Sharp 37" LCD displays an error saying ‘incompatible video output detected’ with a ‘60hz’ symbol below the input label - my projector shows a weird green blur across the screen… not good. Really disappointed with this and not sure I want a replacement, maybe just get a refund and get a Popcorn Hour. Real shame as if this product worked it would be perfect for me.

For reference, I tried various HDMI output settings when accessing the menu via composite and component which means you have to quickly unplug the cable and switch to HDMI to test. Also recycled and used the reset and also activated factory reset to no avail. Wasted hours on this… can WD please respond?


#9

i just recieved mine in the mail 2 days ago, when i first set it up the HDMI was fine, although during the firmware update there was a box that popped up saying something about no video or audio source found please check connection… or something to that magnituded, but once it restarted an installed the firmware i havent had any issues.

mabye its the tv’s hdmi port, try another one if you have multiple, or its the WD itself.


#10

Thanks Eival,

I’ve tried all manner of cabling combinations and have conceded defeat. I ordered a replacement though, as a working unit would be a great device. Fingers crossed for the next one…


#11

I found this thread because I was having the same problem. I bought a unit yesterday, hdmi worked sporadically so I returned it, got a new one and same thing. The new one I plugged in and it worked for about 10 seconds when I very first powered it up. Then composite only. I messed with pushing the hdmi cable in and holding it tight while rebooting several times and it again would work spordically. Really weird, cause it felt like I was applying the same pressure and one time it would work and two or three times it wouldn’t. Eventually I managed to get it working by pushing it in firmly while the unit was in place by the tv and I removed my hand and now it seems to work (though it stopped when it was bumped and I had to redo it). Anyway, the cable and TV I’m using both have never had a problem. Judging by the fact that all the users that have this problem seem to have bought in the same time period I won’t be surprised if it’s a manufacturing issue. Anyway, it’d be interesting if a few others could repeat my results. Just hold the box in your hand, push the cable in with varying amounts of pressure and rebood repeatidly…


#12

Tried it with pressure on both sides of the cable, but had no success.

Update it to the new Firmware but still can’t get a signal via HDMI. And I have no answer from the support till now.

Think im buying the Xtreamer now.


#13

Hey guys have you tried having both component and HDMI in at the same time. I have this setup and I find that HDMI overrides the lower spec of component 720p. First set it up as component and get the picture up, check video settings under video output and make it component if it isn’t, then plug in the HDMI cable and turn the WDTV off  and then on and it should grab the HDMI connection. Hope this helps.

palms


#14

I think it’s a faulty unit.

I found the HDMI output automatically takes priority as soon as it handshakes with a compatible display.


#15

With the new Firmware i can change now to HDMI in Options and it stays there when im on Component Channel with picture, but HDMI out still isn’t working. But funny thing now, when i have it on component and pull the HDMI Cable he readjust and changes to only component. Something is really [text deleted] 


#16

I got mine to work by disconnecting HDMI cable from the WD live and re connecting it  seems to re establish connection.  hth


#17

Yeah, like we didin’t tried this a hundred times…


#18

has anyone got it working with my suggestion?


#19

Like I said  works for me too bad for you.!


#20

On Settings>Audio/Video>Video Output, did you set it to HDMI?