HD not recognized anymore, USB stick still recognized


#1

Hi,

I’ve looked through the forum and I didn’t find any help, so I’m posting a new thread. I started the WD live with the HD, but it didn’t recognize it. The device starts but without the USB logo flashing. I tried with a USB stick and it was recognized and I could play the files on it. The HD is recognized on my computer and I performed a CHKDSK and another test with another program and no problem was found. What next? The WDTV seems to work and the HD works on my computer so why won’t they work together? I’ve been using this setup for more than 5 or 6 months and it’s the first time it happens.


#2

Welcome to the forums.

So your hard drive worked before but doesn’t now, correct?  You might try deleting the WD folder/file that’s there in the root and then reattaching it and seeing if that helps.

If not, try resetting your Live unit via the paperclip (you’ll need to restore your settings afterwards).


#3

I don’t know whether Mike’s suggestion of deleting the .wd_tv folder helped the OP or not.  But, last night I began experiencing the same problem when my WD TV Live Plus stopped recognizing one of my two hard drives.  Deleting this folder and reattaching the drive to the Live Plus unit solved the problem for me.

I just wanted to let anyone else who experiences this same problem know that Mike’s suggestion is definitely a possible solution to your problem.

Thanks Mike.