Have to unplug passport before I re-boot


#1

I’m at a loss.  If I leave “My Passport” Essential plugged in to the USB port, it will stop me from rebooting.  It will just sit at the “Windows XP” screen.  What can I do to stop this. I have software that will automatically reboot after it has finished updating and it’s usually done over night so my computer will be ready to go first thing in the morning and my passport is stopping that from happening.  I’ve tried other USB ports on my PC…no difference!  I’d appreciate any help!!!

BJ


#2

Hi

For some reason your BIOS Settings is reading the external drive as the primary boot device, just go to the BIOS Settings and change the booting secuence to the internal drive again.-


#3

GREAT!!!  Now, if I only knew what a BIOS was… LOL


#4

It depends on your brand of PC…

Usually when you first power the PC on, there’s a message that appears briefly:

Press F8 to enter Setup

(or F2, or F10, or…)

That setup is for changing the BIOS settings of the PC.  In there there should be a place to choose the boot priority.

(BIOS = B asic I nput/ O utput S ystem)


#5

:smiley:Hey that work great.  As a techno-nerd I love trying new things that “work”.  Again thanks.  Now if I could just stop WDFME.exc from running all the time, life would really be good.