Have to change ip to connect to nas and twonky again


#1

Hi there

I have had my wd tv live for about a week know.

i have found a problem that drives med crazy.

when i turn on the wd tv i cannot acces my nas server, neither by network share or twonky.

but as soon i change the ip adress then it works fine, but… when i surfes around, that means see a little movie via network share, a maybe watch some pictures over twonky. Then suddenly i cant connect anymore, niether to networksshares or twonky, neither in music, pictures or movies.

But if i change the ip adress, then its a fine again for at little while.

I have no problems seen a complete movie, its not like i stops in the middle or anything.

the problem is only when i switch between twonky and networkshare from pictures to music and so on and so on.

i have a qnap TS-109 and Dlink dir-655 on my network.

is this a wd tv problem ? or is it my router that **bleep**es up.

it is really annoiyng to say at least.

Hopes someboy know a solution.


#2

Sounds as though you have a combination of static and DHCP IP addresses and conflicts are occurring between the two.

In your router, make sure the DHCP address range does not overlap the static IP addresses you have assigned.


#3

Hi

do you mean theres is a ip confilct ? as in 2 that have the same ip adress ?

thats not the case, the wd tv have ip adress like 190.168.1.152

all the other machines have ip in 109 and in the 190 area

it dosent madder if the wd tv gets the ip via dhcp or i set it manual, the same problem accours

i rollback the firmware yesterday evening to see if that help, i will tjec it later when i comes home


#4

Hi there again

it seams i have solved the problem

in my qnap nas i found a Security center that had blocked all the ip adresses i had tried for some reason

i cleared it all at now it works fine.

Maybe somebody can use this thread in the future if they get a similar problem.

Thanks for your effort