Has the latest firmware turned my unit into a brick?


#1

Hi all I was hoping you could help me with a potential serious problem I have with my hub.

I downloaded and installed two firmware updates this week – the 1st one worked fine, but the 2nd one seems to have turned my laptop into a brick. It won’t switch on at all – neither through the remote or the power button.

The hub is wired into the network so no problems with the download being interrupted. Both seemed to work fine but since the second finished I’ve had this problem.

I have tried:

  • unplugging all wires and plugging back in

-removing external USB storage

  • pressing on the reset switch

None of these have helped at all and there is just no response from the unit whatever I try.

Does anybody have any suggestions (on fixing, or making safe the media I have stored on there!)

Thanks!


#2

Turned your LAPTOP into a brick?  ;)

I guess you meant to say your HUB.    But no, I doubt it.   There’s not much chance of a firmware update “bricking” the hub.

Does the front panel LED turn on at all? 

If YES, and then it shuts back down, you may be experiencing this issue, which has nothing to do with firmware:

http://community.wdc.com/t5/General-Discussions/Help-Hub-powers-up-WD-light-flashes-then-powers-itself-off/m-p/104158/message-uid/104158#U104158

If NO, then maybe your Power Supply or the Hub itself has died.

Either way, even if the firmware is totally trashed, you should get an error message on the screen with instructions on how to recover it.