Has Error Code '400014' Been Fixed Yet?

Has there been any updates to the question asked back in  February about this error code 400014 coming up when trying to delete an outdated device code (dated a ridiculous 12/31/1969 BTW)? It was suggested that you delete the account and reactivate it or worse, start all over from a factory reset. Surely there must be a way to simply delete the odd code rather than EVERYthing else instead.

Bern  :confounded:

What Firmware revision do you use? I have not seen this particular error message in a long time now.

Regards,

According to the Dashboard, my firmware is up tp date, v04.00.01-623.

WD MyCloud Software version 1.0.5.41

WD Smartware Pro version 2.4.2

I’m pretty good about keeping updated on everything. I was just getting prepared for my first whole PC backup until I couldn’t get rid of this bit. If what was said back in February is true and I have to do a factory reset, the LAST thing I want to do next is bother to backup my PC, you know?

Anything you could offer would be much appreciated. Thanks…

Bern  :cry:

BTW, I cannot say for certain if error code came before OR after updates. I know sometimes people say things happen because of this or that, but I can’t confirm either way…

I can’t believe no one has an answer to this error code. I even put in a Support Case that has yet received a reply in days. I’d say customer service is a bit lacking – and I have nothing BUT Western Digital HDs in my PC, in external enclosures and now in this overgrown excuse of just another HD. It’d be easier, I think, to simply wipe the drive, partition it to my liking and use it as I would any other external HD in an external enclosure of it’s own like my Passports. I mean, do we really need the software “MyCloud” provides? I can’t get anything but Dropbox to come up and at a whopping 2.5GB, what good is THAT anyway!

To say I am frustrated would be an understatement!! I can’t use it with my Surface because it’s the “RT” version and you can’t download ANYthing – literally. If there’s no app in the Windows store, you can’t have it. My Kindle, thank GOD, finally showed up in the Amazon apps, so IT’S working and my android tablet has apps in Google’s app store, but because of the restriction for Java, I can’t load shares via the web UI and finally, the most important, the PC version has a bug in the Dashboard. I mean, how convoluted can one program be?

I guess I have to do a factory reset, since I seem to have no alternative, but I’m not feeling very confident about backing up the PC to this thing considering all the quirks it seems to have (or at least, my other devices seem to have along side of it) that I’m STILL considering some storage space in a separate partition on this HD. It’d be nice if it could ‘see’ my Google Drive and OneDrive, too. Even the Kindle sees all three clouds, but that doesn’t do me much good if I can’t get them on the other devices. Anyway, thanks for…trying?? At least I got to vent…

Bern  :angry:

Bernwood wrote:

I can’t believe no one has an answer to this error code…

This solution might also work for the 400014 error:

http://community.wd.com/t5/WD-My-Cloud/Failed-to-delete-user-400049/m-p/775401/highlight/true#M19346

Thank you, TonyPh12345, for your reply. Before I saw your post, however, I had already moved the shares out of the ‘bad’ user in question so I could get rid of the device code and tried just deleting that user rather than perform the factory restore – I just couldn’t accept THAT as an answer (factory restore). I then added the user back on immediately following the deletion and, thank God, it worked. So, to anyone with THIS error code again (and maybe even the one you pointed me to) try deleting just the problem user/device/etc BEFORE doing a restore.

Again, thanks Tony. It was difficult to sit here with a problem I couldn’t solve with no help on the horizon. I also put in a Support ticket and THEY have yet to reply since day one. Still ■■■■ poor customer service, but at least the forums are still alive and well…

Bern  :wink:                 

Bernwood,

Our support team has been attempting to contact you by private message for two weeks.  You complain that no one has responded to you; yet we’ve sent you four private messages, all of which I know you read, but you never responded to them.  Please respond to your private messages.

Bill_S et al – my apologies – I thought the private message was regarding the original Support Ticket which, BTW, I now realize appeared not yet opened, but instead, an email was sent out AND a reset on your support end was performed. Following the instructions in that email, I reset my settings from my end and thought that was the end of it.

I’m not sure when I lost network connectivity, but I haven’t been able to use the “wd2go.com” page for some time as stated here in the forum, much less been able to open shares in Explorer. This would have been a new problem since the original Support Ticket and since I didn’t create a second request there, I thought the matter was “closed” as the Portal stated. At the very least, I should have written back to tell you as much. Again, I apologize.

In this world of “everything comes yesterday”, it’s tough waiting sometimes for the right answer to come along. As for the forum, everyone has been more than helpful here and I appreciate that and, more often than not, is the way I usually seek out help. I will reply to the private message with more info. Thank you…

Bern

**(**Copied to post “Connectivity Issues via Explorer AND Other Cloud Drives”)

Thank you, Bern.  I really appreciate you getting back to us.  I’m also very glad that you’re getting help on the community.  Nothing makes me happier than to see users get help here.

Where is the solution then?

Incompetent support WD has not been able to resolve this issue. Had to be perverted. The following quote screenshots. Too lazy to write the text, so look carefully. File: Orion.db download it from “/usr/local/nas/orion” by SSH. Through the program WinSCP on our computer. Then edit this file with program DB Browser. After that, write the modified database file back to the WD NAS.  Thats all. Finally I resolved this stupid bug. Thanks. Enjoy.

Apologies for resurrecting this thread but is this issue going to be fixed at some stage?

I do not feel brave enough (=do not want to really) to dive into technicalities - I just expect for this to work correctly.

WD acknowledged that this issue was investigated ( here) already - it’s been 14 months now since and…?

And no, I do not like the idea of restoring / resetting / restarting anything as it takes good 12 hours for My Cloud to settle afterwards and I simply do not have time nor patience for this.

Your update will be appreciated.