Harmony One Not Putting WDTV Live Hub In To Standby

Hopefully there are some Harmony One users here. On my Harmony One, every time I switch from my WDTV activity to another activity, the Harmony One seems to turn off the WDTV. Instead, I want it to put the WDTV in to standby. Is there a way to do this?

Yes, there is.

You’re like the 5th or 6th person that’s reported this, which tells me that Logitech changed the database for the WDTV Live Hub profile, because mine doesn’t do that.   I’ve been using my Harmony for quite a while, so they must have changed that behavior AFTER I  set mine up.

Anyway, you might try using the LEARN function for the power button, and program it using your stock remote.

Same here, mine works fine, but I set it up over 7 months ago.

Open the Harmony remote software and try this

  1. Devices Tab
  2. WD Tv live Hub device -> settings
  3. (Device Options list) -> Power Options
  4. Select “I want to turn off this device when it’s not in use”
  5. Select “One button on the remote for turning it both On and Off”
  6. Select “I don’t have the original remote, but I know the command that is used”
  7. Select “Power Toggle” and change “Duration in milliseconds” from 3000 (which is a 3 second send) to 500 for a half second send.
  8. Program the remote

This worked for me.

1 Like

Perfect. Thanks. I actually set it to 1500ms, for what it’s worth.