Hardwired network connection not working but wireless does


#1

I finally decided that  hardwired was the way to go for those movies that just cant seem to stop hiccuping on my wireless network.  I pluged in the cable, chose to set up wired but after a minute or so I got an error that it could not locate an IP.  I switched around the wires but still  same.  What am I missing? I tried to do manual setup with no luck.  I have windows 7 if that matters.  Wireless connection is still no problem just  a bitrate issue for some of my favorite large 1080 files.


#2

I assume you are harwiring to your router. IP issues are almost always related to the router. Make sure you dont have any conflicts, its possible the router is trying to assign the Live an IP already in use. Its shoudlnt happen but it did to me. I’ve found the safest way is to assign everything on the network a static IP and then reserve those IPs in your router settings. Its take a bit more work to set it up but that way you always know that each device will always have its own and will never conflict with another device.


#3

…you sure you’re getting LINK?   (IE, the port is actually online)


#4

I checked again and it looks like there is no LINK light on that port when the wire is plugged into the router and WDTV.   It blinks once then goes dark.  I switched the ports around and they all work fine with everything else but none work with the WDTV.  So I am thinking it either is a bad ethernet cable or I need to adjust the router settings???  Will try it later.  Thanks for the reply.