Hard driveis locked


#1

I just brought home a WDEssential 1TB drive, but when I try to download anything onto it the disk says it is locked, when I run the unlock app. the message is that the disk is not locked…??? HELP!!!


#2

I’m in the same boat, My 1TB WD Passport isn’t unlocking when I try drag and drop, also it randomly dissapears off my screen, Any help out there?


#3

Problem Solved, First Click on GO then Utilities, Select Disk Utility, From there Select the drive you want, ie. 930.9G WD My Passport, and on the screen beside select the heading Partition. For me I have a (yea I know) WIndows Laptop for varsity So I selected 4 partitions, 1 for Time Machine alone, 1 for Movies 1 for General stuff and finaly a 4th PC, I have formatted the 3 Mac partitions to Mac OS Extended(journaled) and the Pc MS-DOS(FAT) this way when I log onto the laptop and connect my drive only the Pc partition shows up, separating work from home.

Finaly run Time Machine either from the Dock or if it asks after it has formatted the drive, and select that partition named Time Machine and now every time I log on to my iMac with the Ext-drive it backsup every thing.

Good Luck all


#4

I called Apple and they gave me the solution :

http://discussions.apple.com/thread…35132&#9035132

I found a solution that worked.

In Terminal type the following sequence (obviously replace "Volumename with the name of your volume):
>>>> WD zapped the code, so click on the link above for the solution using Terminal.