Hard drive error

My WD ShareSpace 8 TB network drive suddenly stopped working.  When I try to open the Public folder (where My iTunes library is stored), I get the following message:  “The operation can’t be completed because the original item for “Public” can’t be found.”

When I look at the front panel, I see the Hard Drive lights (1 - 4) all a steady amber (indicating a hard drive error).  The Ethernet light flashes green (indicating transmit/receive activity).  After a while, the System identification light eventually starts flashing red (indicating critical condition).

I believe I configured this drive to be level RAID 1.

I don’t know the best course of action at this point.  I’d obviously like to get the drive running again.  Thanks for your help.

Is the drive mapped?

if so, disconnect and remap

try accessing via web browser //wdsharespace/public

1 Like

No, I did not map the drive.  I am using this ShareSpace on a network with Mac computers and the mapping section of the User Manual seemed to be for Windows only.

I can see the drive via the Safari web browser and Bonjour.  Here’s the system information:

Device Name     SullivanMedia
Firmware Version     2.3.02 with MioNet
built on Thu, 09 Feb 2012 16:56:39
Date & Time     Thu, 23 Aug 2012 08:02:10
System Uptime     0 day, 0:08
IP Address
DataVolume Usage     Failed
DataVolume RAID Type     Raid 5

One thing I realized is I had changed the names of the default folder names from “Shared Music” to “Shared_Music,” etc.  I didn’t know I wasn’t supposed to change those folder names.

Thanks for your reply.

You can map on the Mac as well


not sure how it will impact performance when changed default share names

1 Like

Thanks.  I followed the instructions at the link you sent, but when I tried to connect to one of the directories on the ShareSpace drive (Public), I received the following error message:

“There was a problem connecting to the sever ‘SullivanMedia’.  Contact your system administrator for more information.”

I’ve been using this drive for almost 2 years with no issues.  It has always shown up in the Finder.  The steady amber Hard drive lights (hard drive error) and the flashing red System identification / error light (critical condition) has me concerned this might be an hardware error in the unit itself.

Thanks again for your help.

Hello Wizer,

My drive is still not responding after the mapping.  Do you have any other suggestions?