GUI and drive connection stucks with new firmware 02.42.02-12

I have installed the new firmware 02.42.02-012 on my MyBookLive 3TB and
then the patch for usage of the WD media Server instead of the Twonky (for MKV-Support).

The update and also the media server are working (although I miss some features of the DLNA-server like selection of the media-folders etc.), but only for a while.

Latest the next day I get no connection to the drives, I can not record video from my sat-receiver …

When I try to connect to the GUI there is no reaction (different computers / OS / browsers)

But a SSH-connection works ! After a reboot-command everything works again, till the next day come …

Any idea ?


Have you tried performing a factory restore on the drive?

No, but this would erase all the data on the drive, correct ?

Therefore this would be the last option.

And to be honest I don’t expect so many problems after a firmware update.

Is it possible to downgrade to the old firmware again?

I have updated again manual with the file of the same firmware-version.

Now it seems to be much more stable, whyever.

The MKV-support of the WD Media Server still doesn’t work with my Samsung Mediasystem HT-D5100.

This was the main reason to use the new firmware.