GRaid 4TB failed format - now missing from storage manager

The problem is simple:

I wanted to format a GRaid 4tb drive. I deleted some files, but decided a format would be quicker and more thorough, so I started the format. I didn’t realize that there were some files I had hit ‘delete’ on which popped up a notification that asked me for admin privileges to authorize the deletion. The format failed (I don’t know if the pop-up notifications that I ignored had anything to do with the failure) and now, when I plug the drive into my computer (into either of my computers, using USB, FW or ESATA) not only does it not appear in the drive list, it does not appear as a RAW drive in disk management.

It’s a big, empty drive - how can I make it useful again?


It needs to be initialized.

You should be able to right click on the DISK# section of it on the left hand side in Disk Management, select initialize and once that has been completed you can then right click on the unallocated section and create a new simple volume.

But that’s the thing - it’s not listed at all in disk management - no disk #, as far as I can tell.

Just deleting the partition and causing it to be a RAW drive would still allow it to show in Disk Management. If it doesn’t show there than more happened to it than just a failed format.

Have you restarted your system and tried attaching the drive to other ports?

Right. Something fishy is going on. I’ve tried restarting the system. I’ve plugged the drive in using USB, ESATA and Firewire. I’ve plugged the drive into a second computer. Same result. The computer doesn’t even recognize that there’s anything plugged in (let alone a hard drive).

The drive wasn’t jostled or impacted. It simply vanished when the format attempt failed.

If the drive is within warranty at this point we would suggest a replacement. Please check our RMA page here: RMA

I got the drive 2nd hand a couple of months ago. I suspect it’s not in warranty, unless your warranty policy is unusually generous…

warranty is expired. What else might I do to recover this hard drive? Once again, no physical damage occurred, so this should be somehow fixable.