Google Drive not syncing

Another problem with my new WD, selected to backup Google drive - app synced few folders than stopped and now after 4 days of waiting my google drive still not synced, why?

how much data is on google drive? have you tried stopping the sync and restarting it? if it still is not fully syncing you may want to contact wd support and submit the logs.

There is about 400GB, same situation I think with Google photos WD synced some photos than stopped.
Generally looks like all WD My Cloud Home is a major failure:

  • cannot copy half of files to drive (especially larger than 5GB)
  • cannot sync data to drive from Google drive or photos
  • Plex is limited by 50% but not allowing you to categorize your content
  • upload speed is somewhat slow
    I am thinking of returning this to Amazon

Anyone help please, my WD Home not syncing fully Google Drive and Google photos. It synced maybe 20% than stopped for some reason, after 4 days of waiting still nothing. Does anyone knows why please?

May be best to contact WD support directly and send logs. That may help find the issue with syncing you are seeing.

Contatcted them 2 days ago, no answer so far.

Hi @drake79

I reached out to WD support and it seems you do have some support cases open that are being worked on. Someone should be in contact with you soon regarding status of your support requests.

Regards

Received feedback. It seems that updated firmware is on the way :slight_smile:

I’m with a similar problem, Google Photos doesn’t upload any photo. Can you let me know when they release the new firmware?
Thanks!

Don’t know mate. If you want to help and speed up, send them this question/suggestion via form. More they get these faster they release firmware update.

How this problem was solved? I created a thread with same problem… No photos are backed up since November 4th

Have you got your problem solved? I have faced this error too and recently solved it by restart Backup and Sync.
I have searched for several solutions but I think most of them are too complex for normal users like us.
There’s a post here on doiteasily.com provided several easy methods according to my opinion.
The post suggest you restart the program at the third method, but I think you should do it at first.
I hope it useful for you!