Giving privileges to access my share folders problems

Hi All , 

I am running into some difficulties when I create a new user and I tried to assign restricted privileges to them in order to access just the public folder.  

At the moment I created a Private folder and I have by default the public folder , well I don’t want my friend to see my private information but  the system doesn’t allow me to pick the level of access , looks like the system allow them to see all my folders , I clicked the icon  ( pencil ) to ban access to the private folder however nothing happened .  

I wonder if anyone can help me to find the solution to this problem . 



don’t check the pencil icon.  That grants read-write access.

The crossed-out pencil grants READ access.

You need to go to the share and unselect the USER from the share.  That will clear BOTH pencil icons.


Actually there is no way to unselect the pencil , that is the problem I am running into now . 

The check selection is not working for some reason , I have been told that I should use SSH enable and download a program to interact with Unix and see if there is a way to do the same but from the back door . I believe there is a way but will take a while to find out the solution since I am not an UNIX savy . 

What do you think ? 



Re-read my instructions above.